Jump to content

Poweramp on Android Car Stereo, few issues

Adrian Collins

Recommended Posts



I have installed Poweramp onto an Android Car stereo. It sounds good, but I have a few issues which I'd appreciate some help with please..


1. When I receive a phone call via Bluetooth, Poweramp does not pause - but instead carries on playing music. I can hear the voice of the caller, and Poweramp music at the same time which is not good! Poweramp is set to pause on Bluetooth Calls.


2. I have a SatNav app (Called CoPilot) and as soon as I launch this, Poweramp does not play music any more. In other words I guess it doesn't appear to play music in the background, any suggestions please?


Also, some minor issues too

3. Poweramp seems rather quiet - MP3 Music is at 89db and doesn't seem all that loud to me. 


4. Poweramp Licence needs Internet to validate - After reading elsewhere, I am hoping that Poweramp will not request activation again as my Car Stereo is not online


Many thanks for your help :-)


Link to comment
Share on other sites

If the sat nav opens an audio playback channel and leaves it open (rather than just requesting output when it needs it) that will prevent PA from playing audio. PA is meant to pause when other audio is being output (not sure why that is not happening for your call audio though).

For volume, try turning up the levels via the PA equaliser (but watch out for distortion if you go too high, normally I'd suggest setting the overall gain just below the neutral line, to allow some digital headroom for other settings).


Link to comment
Share on other sites

  • 1 month later...

Hi Adrian,

1. I've got the same issue; tried all combinations of settings with no joy.

2. Go into the System Settings, in the GPS menu is you have an option for GPS monitoring turn this on. I have a sound mode which can be changed between "Mixing" and "Switch". I've found that both work the same. I had hoped Switch might have switched to the GPS screen during announcements but it didn't.

With mixing there is a further ratio setting, I've only had this set to 0 so far not found a reason to change it.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...