Jump to content

it says failed to play then it goes to failed to play too many

Go to solution Solved by Rich Pratt,

Recommended Posts

You don't provide a lot to go on. Was this working and has suddenly stopped, or is it a new install? If it was working before, has anything changed recently (new or renamed folders, etc)? What device, Android version, Poweramp version, etc? Files on internal memory or SD Card? Have you read the FAQs? 


Link to comment
Share on other sites

  • Solution

I promise I will click Mark when I am done still working on it I am now changing my phone customization off and seeing if I can change permissions for this app or maybe even the trial version won't play mp3s

(Legacy mode) worked.

 Thank you Alex

Hello, ☰ Settings / 📁 Library / Music Folders - select folders and give appropriate permissions as needed ☰ Settings / 📁 Library / Full Rescan Alternatively, ☰ Settings / Misc / File Access Legacy Mode (and then reselect Music Folders if needed).  Please note that Google doesn't allow root of the storage or Downloads folder to be selected on the recent Androids for the "security" reasons. You can do: 1. select other subfolders, including /Music, subfolders in /Downloads 2. or enable "Legacy File Access" + select /Downloads in Music Folders selection Screenshot_20230519_042258_ProtonMail.thumb.png.3a678e0f381823c6f5e0d6d7fd14114e.png

Edited by Rich Pratt
wanted to make sure I did this right first time I have ever posted on anything thank you for your help
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...