Jump to content

Poweramp Equalizer app not working in miui


Bargunan
 Share

Recommended Posts

After providing the necessary permission via ADB, do you not see more media sources in the Known Players list? You then need to enable them in that list to allow processing. Sometimes you may need to play something before you'll see a new app in the list, but once selected it should stay selected.

Andre

Link to comment
Share on other sites

On 12/11/2022 at 2:15 PM, andrewilley said:

After providing the necessary permission via ADB, do you not see more media sources in the Known Players list? You then need to enable them in that list to allow processing. Sometimes you may need to play something before you'll see a new app in the list, but once selected it should stay selected.

Andre

I don't understand, my known players list is totally enabled.

 

Link to comment
Share on other sites

On 12/11/2022 at 2:15 PM, andrewilley said:

After providing the necessary permission via ADB, do you not see more media sources in the Known Players list? You then need to enable them in that list to allow processing. Sometimes you may need to play something before you'll see a new app in the list, but once selected it should stay selected.

Andre

Everything is enabled.

Screenshot_2022-12-14-14-36-36-136_com.maxmpz.equalizer.jpg

Screenshot_2022-12-14-14-36-31-326_com.maxmpz.equalizer.jpg

Link to comment
Share on other sites

Obviously we can't discuss hacked versions of YTM (Vanced) here, but if you also have regular YTM or other audio-generating apps then then should appear and be selectable in the Known Players list once you have played something in them. You've done the reboot and wait before playing process I assume?

Andre

Link to comment
Share on other sites

On 12/14/2022 at 3:22 PM, andrewilley said:

Obviously we can't discuss hacked versions of YTM (Vanced) here, but if you also have regular YTM or other audio-generating apps then then should appear and be selectable in the Known Players list once you have played something in them. You've done the reboot and wait before playing process I assume?

Andre

Well ok then, it's not detecting MX playe pro now. For few minutes after clearing data it works. Then it doesn't work nor detect any players playing in background.

Screenshot_2022-12-18-07-42-00-271_com.mxtech.videoplayer.pro.jpg

Screenshot_2022-12-18-07-42-22-676_com.maxmpz.equalizer.jpg

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...