Jump to content

Poweramp playing sound both on headphone and speakers same time


geojoseph
 Share

Recommended Posts

@andrewilley I'm not using any custom ROM. My device is Asus Zenfone max pro m1.

Initially i thought this was a problem with my headphone jack or ports. So i tried switching headphones but there was no change. Also all other music apps, whatsapp audio etc works fine when connected to headphone.

I tried switching on the force speaker off option. Still no change

Link to comment
Share on other sites

  • 6 months later...

I just had the same thing happen, and I hadn't changed any settings. I did go and hit the restore defaults, but it continues to play on both the phone speaker and headphones. If the playback were in sync, it wouldn't be so bad, but they're not.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...