Jump to content

Poweramp missing from Android Auto


mikehd
 Share

Recommended Posts

Running v3 build 853 uni

Android 10, OnePlus 6

Issue: Poweramp not displayed in Android Auto as an available app. I checked AA settings to see if it was hidden but it isn't on that list of apps. The Poweramp BT log from this morning is shown below.

Poweramp's show on lock screen setting is enabled.

I've also disabled battery optimization for Poweramp on my phone (Google's recommended fix.

Update to mention that Poweramp had been showing in AA for some time. Its disappearance is relatively new, sometime in the last week or so.

Thanks,

Mike

==================

10:49:45.859 BTReceiver headset event
connection BT=true am mode=0 Subaru BT
==================
10:50:01.028 BTReceiver headset event
disconnection BT=true am mode=0 Subaru BT no_keep_notif_on_dscn=true
==================
10:50:01.028 BTReceiver cmd_player_remove_notif
==================
11:09:03.056 BTReceiver headset event
connection BT=true am mode=0 Subaru BT
==================
11:10:38.140 BTReceiver headset event
disconnection BT=true am mode=0 Subaru BT no_keep_notif_on_dscn=true
==================
11:10:38.140 BTReceiver cmd_player_remove_notif
==================
11:10:38.180 HeadsetPlugReceiver headset event
disconnection BT=false am mode=0 no_keep_notif_on_dscn=true
==================
11:10:38.180 HeadsetPlugReceiver cmd_player_remove_notif
==================
11:35:27.729 BTReceiver headset event
connection BT=true am mode=0 Subaru BT
==================
11:35:31.433 BTReceiver headset event
disconnection BT=true am mode=0 Subaru BT no_keep_notif_on_dscn=true
==================
11:35:31.433 BTReceiver cmd_player_remove_notif
==================
11:55:43.543 BTReceiver headset event
connection BT=true am mode=0 Subaru BT
==================
11:56:38.495 BTReceiver headset event
disconnection BT=true am mode=0 Subaru BT no_keep_notif_on_dscn=true
==================
11:56:38.495 BTReceiver cmd_player_remove_notif
==================
11:56:38.512 HeadsetPlugReceiver headset event
disconnection BT=false am mode=0 no_keep_notif_on_dscn=true
==================
11:56:38.512 HeadsetPlugReceiver cmd_player_remove_notif
 

Edited by mikehd
additional info
Link to comment
Share on other sites

Possibly an update to Android Auto? I assume you are talking about running both AA and Poweramp on your phone, not Android Auto on a car headunit? Your PA version is a year-and-a-half old though, current release in forums in 905, might be worth updating to see if that helps. That log shows that the BT connection from your phone to an output device is not stable - although that should not prevent PA from showing up as an option in the Android Auto app's 'Customise Launcher' menu option.

Andre

Link to comment
Share on other sites

I updated Poweramp via the Play store to build-905-arm64-play. Launched AA on my phone and Poweramp is now available. I'll check on the car's headunit later today, but I think I made this issue by not updating Poweramp. It looks like I had previously downloaded the trial from this site and promptly forgot to manage updates for it.

Thanks for the assistance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...