Jump to content

Playback stutters frequently


Recommended Posts

I'm currently experiencing frequent stopping and starting of audio playback on Poweramp, often multiple times on the same track. This is quite annoying. I've set the buffer size to Huge and this still occurs. I've also tried closing other apps to free up memory but this doesn't help and I really shouldn't have to do that.

Specs

Build: 905-arm64-play [905004-96b6d050]

Phone: Moto G 5G Plus

OS: android 10

 

Thanks hopefully this can be resolved.

Link to comment
Share on other sites

Is this while the screen is on, or while device is asleep? Might be worth checking that all battery optimisation features are turned OFF for Poweramp.

Also try using a different audio output method, such as AudioTrack instead of OpenSL ES (in PA Settings > Audio > Output).

Andre

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...