Jump to content

Problem with songs playing


Pitt Sahot

Recommended Posts

I have v3-build-871-arm64-play and my problem is:

When the songs are played and stopped in the middle or this song is skipped when it has not yet finished, they do not start automatically from the beginning when it is put back, they start where they stopped and they have to be returned manually or with the buttons and it is uncomfortable, ¿ can someone tell me if this has a configuration solution?

Link to comment
Share on other sites

There are two options to control this, one global and one per-track. You must have turned one of them on.

The global setting is duration based, and can be found in Settings > Library. 'Store/Restore Per Track Progress' turns the feature on or off, and you can also adjust the song duration needed for this feature to kick in with 'Track Duration for Per Track Progress'. 

You can also enable this for all songs in certain listening categories - e.g. Folders - by tapping the three-dots menu icon in the songs list, select List Options, and untick 'Per Track Progress'.

Andre

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...