Jump to content
Poweramp
Sign in to follow this  
Becko

Poweramp fonts issue

Recommended Posts

Hello dear,

I have a fonts issue. My artists and song names are in English but the player doesn't show them correctly.  How could I resolve the problem? 

Screenshot_20190522-162631_Poweramp.jpg

Share this post


Link to post
Share on other sites

Looks like they are encoding as UTF-8 format text, but perhaps mis-flagged? Try forcing PA to use a different tagging format via Settings > Library > Scanner > Tag Encoding. Try forcing either of the Western options maybe? If that doesn't work, please upload a sample file which causes this problem for checking.

Andre

Share this post


Link to post
Share on other sites
21 minutes ago, andrewilley said:

Looks like they are encoding as UTF-8 format text, but perhaps mis-flagged? Try forcing PA to use a different tagging format via Settings > Library > Scanner > Tag Encoding. Try forcing either of the Western options maybe? If that doesn't work, please upload a sample file which causes this problem for checking.

Andre

Thank you very much Andre for your support.  Now everything is fine. 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...