Jump to content
Poweramp
Ehygee

Help: disable jump/seek button

Recommended Posts

Hello. I recently updated to v3. Im not quite familiar with the new UI. Now,, i'm having trouble disabling the jump/seek button as well as gesture (swiping up/down/left/right). I keep fidgeting on the settings and evenย  downloaded a thirdparty skin but couldnt find it. I know the previous version has option to disable these. Am i missing something? Tia ๐Ÿ˜Š๐Ÿ˜Š

Screenshot_20181218-012719.jpg

Share this post


Link to post
Share on other sites

The extra <<< and >>> buttons are caused by enabling Pro Buttons mode in whatever skin you are using. Disable that and you'll have the default Play/Pause icon instead.

You can't disable swiping on the album art like you could in v2, as now that is the primary method for changing tracks.

Andre

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×