Jump to content

Disabling spectrum display on main screen?


Recommended Posts

Running the latest v3 build.  When I start playing, the album art is replaced with a spectrum display.  How do I disable this so the album art is always displayed?  I've tried turning off options under settings / visualization without success.  Thanks.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...