Jump to content

Cpasley

Approved Members
  • Posts

    46
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Poweramp Knowledge Base

База знаний Poweramp

Poweramp知识库

Poweramp Equalizer Knowledge Base

База знаний Poweramp Equalizer

Everything posted by Cpasley

  1. This has been a thing since day one. Whenever I either move a track (within a Poweramp scanned folder) change a name or any minor alteration the song within the playlist disappears and I'm left with this ghost track. I then have to manually delete each empty track and one by one re-add what's now missing which is very time consuming. I try doing the rescan/playlist resolve but it does not help.
  2. It has the same issue whether it's mp3, flac or high res. This is a recent development, it worked fine before.
  3. I love this feature for when I don't want to fire up my PC. Lately though I been having the issue seen in the video, I have gone through the normal wifi connection troubleshooting and no change. This just happened one day out of the blue, is there a setting I need to check or change. I'm usually pretty good at this but I'm stumped since only this is having the issue, local videos, youtube everything else works fine casting. 20210910_121603.mp4
  4. Now to figure out how to access these files with android 11 lol.
  5. There have been a few occasions where I am looking for a high quality copy of a particular albums art. All my sources, albumartexchange, fanart.tv or just Google either have nothing or very low quality. On some however I can ask Poweramp to look for that particular album art and it finds a really great high quality copy, I'd like to be able to download these copies so I can embed them into the file. Can anyone help with my strange request?
  6. SD card is 4 months old, it works great in all areas except in conjunction with Poweramp. I even downloaded Neutron as a comparison and it works flawlessly. It boils down to Android 11, I have not had any major issues till I updated. I mean hell, I been using Poweramp since "jelly bean" but if I can't get this resolved it might be time to move on 😔
  7. Updated and things are only getting worse. Now on occasion, if I tap a song to play it shows the info for the song I selected but plays a completely different song behind it, so frustrating
  8. Thanks Andrew, That seems to have solved part of the problem and Poweramp can now see the files on my SD card. Still haven't figured out why it's so laggy though. Like I mentioned before this is a new (to me) S10+ and for the couple of weeks I had it on Android 10 it was super fast, scanning, deleting even changing tags but now it's unbearably slow, any thoughts?
  9. I had posted before about latency and tagging issues, Andrew helped figure out the tagging problem but the speed issue is getting worse. As of me restarting my phone this morning it's been quirky, randomly changing the font, I like the default setting but keeps changing to alternative, the other issue is best described in the video below. Screen_Recording_20210311-080222_Poweramp.mp4
  10. I upgraded to a S10+ from a S8 a couple of months ago. It was so much faster in all Poweramp operations that was until it updated to Android 11. Now scanning takes a eternity and certain albums that I have had forever, like 10cc will not correctly show its tagging and only in Poweramp. For example with a 10cc album (The Original Soundtrack) it keeps saying unknown artist and album. If I'm on my phone I use automatag to edit tags, if more then one track, so I ran the album through that, then I tried "tag & rename" on my PC and still no luck, although it should be mentioned it plays and displays tags correctly through Music Bee on my computer. Any ideas what's going on?
  11. I have one album that is creating multiple copies of the same song within the album. All the extra tracks are CUE files, I first deleted the cue files to no avail. I then moved the tracks to a new folder and deleted the original. Now when I do a new scan (and full rescan) it bounces from the cue files being there, then not. This album has 19 tracks but Poweramp is saying 240. Screen_Recording_20210217-063517_Poweramp.mp4
  12. Hello fellow music lovers, I have a bit of a conundrum, about a month ago I purchased a Fiio X5. I have been a loyal Poweramp user since my Galaxy S4 days, in fact at one point I bought a iPhone 6 plus but sold two weeks later for another android phone (a Galaxy S7 edge) just so I could use Poweramp. I bought the Fiio versus other DAPs because it runs android, I'm sure you can guess why. I loaded Poweramp but it's been a bit quirky, slow to change tracks, crashing when I try to add album art. I'm assuming it's due to the Fiios lack of memory whereas my S8 is super smooth. My question is whether the Fiio is worth it or am I getting just as much out of the music on my phone, either way Poweramp for life! If it matters all my music is either lossless or 24bit. I'm using a decent 256gb micro sd with about 6300 songs. Thanks in advance.
  13. @maxmp yes I'm on build 872, I dont typically use file based playlists just construct them in Poweramp itself.
  14. @maxmp thanks Max, I did try that, the only thing is they go away for a split second then reappear again.
  15. I have found in one of my playlists the names of songs I previously had but have completely deleted from my phone, or so I thought. If I try to simply delete through Poweramp its unsuccessful and it has no info so I cant locate a folder or what not on my phone. Any suggestions?
  16. When I have my phone on dark mode on my S8 the navigation bar is black as well. I have a 3rd party dark skin so the look of the player is all black except the navigation bar which conflicts, I am hoping someone here knows a solution. Thanks
  17. Literally overnight its changed, now whenever I open Poweramp it starts scanning and wont let me do anything till it's done. I am using a Samsung S8 and on the latest build, any ideas?
  18. Hey Andre That's one thing had seen when troubleshooting, it initially was off but I had switched it back on in hopes of fixing my problem. I switched it back off after what you said.
  19. Yeah everything is on a 256gb sd card, my bad for not backing them up, at least my music is still there. Thank you
×
×
  • Create New...