Jump to content

loop

Approved Members
  • Content Count

    45
  • Joined

  • Last visited

About loop

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. all 4 were found but 1 of them didn't show tags I've used a lot of different file explorer apps (speedsoftware's file explorer, solid explorer, cx file explorer), but what i found is that only by using my built-in default file manager i got PA to show tags properly on sd card. I even managed to "fix" those unrecognized files by moving them to internal storage and then back to sd card. I have auto-scan off. I think it's a problem that's exclusive to my phone brand.
  2. yes I reinstalled Poweramp twice: now i moved a folder with 4 albums from internal to sd card, did a full rescan and it recognized 3 of those albums, one album has empty tags. I also found out that if I transfer music directly to sd card with a USB cable Poweramp picks up tags fine.
  3. No, internal storage works fine. Copying a file from internal to external makes it so Poweramp doesn't recognize the tags anymore, even if it did before. Yes, i added the folder I tested it with a lot of albums that don't have them, I haven't seen any difference
  4. Somehow after I formatted my sd card it's even more broken: Now Poweramp doesn't recognize music on sd card even after multiple full rescans and reinstalling the app
  5. It happens with every track. Folder names have standard characters.
  6. I'll try formatting my sd card, maybe that will help Edit: nope, it didn't
  7. I'm attaching a file placed in internal storage, scanned and read correctly by Poweramp, and the same file moved to sd card and not read correctly. probably no difference but who knows 01 - Exhibitionism.mp3 01 - Exhibitionism.mp3
  8. copying the folder from internal to external storage does the same thing - the tags aren't read properly, but the files show up in "recently added"
  9. i use the filesystem sorting but both don't show new music
  10. I transfer files mostly by downloading from Google Drive or from an FTP server on my PC. I tried out transferring with USB cable and it works, tags are read immediately after transfer and the music shows up in the library, however it doesn't show up in "Recently added" section.
  11. renaming files works, but doing that every time i add new music isn't ideal. guess I'll just stick to internal storage for now
  12. unfortunately turning off auto-scan didn't do it for me, it's strange
  13. Yes, the tags are correct, they're always picked up and displayed correctly after a full rescan. This is definitely a Poweramp bug, i can't reproduce it with other players
  14. bump, I have the exact same problem on my Realme x2, Android 9.0 interesting thing is, if I go to the unknown artist section and check tag info every tag is correct
  15. im having the same exact issue as @Keerah pressing the streams icon does nothing except make the whole app unresponsive
×
×
  • Create New...