Jump to content

No sound when connect to usb dac


Recommended Posts

I cannot play songs from my phone through my usb dac (Hidizs dh1000) with Poweramp but when I use hiby music app it's plays perfectly.

My Poweramp can detect the dac but sound always from phone speaker.(even i select 'force speaker off ')

Poweramp v3 build 823

Phone:vivo y51 Android 5.0.2

Screenshot_20190415_101556.png

Screenshot_20190415_101708.png

Screenshot_20190415_101603.png

Screenshot_20190415_102432.png

Link to post
Share on other sites

Thanks for the report? Does stock (or Google Music) player play on this DAC? If not, then DAC is not recognized by Android. Poweramp uses Android “drivers” to access USB DACs (and it can use them fully, providing hi-res and DVC if supported), but if ROM fails to work with the DAC, Poweramp will fail too.

Link to post
Share on other sites
  • 2 weeks later...
On 4/15/2019 at 6:24 PM, maxmp said:

Thanks for the report? Does stock (or Google Music) player play on this DAC? If not, then DAC is not recognized by Android. Poweramp uses Android “drivers” to access USB DACs (and it can use them fully, providing hi-res and DVC if supported), but if ROM fails to work with the DAC, Poweramp will fail too.

Thanks for the advice.

Too bad. Both my phone stock player and Google Music can't play through DAC.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...