Jump to content
Poweramp
gmanni

3 buttons wired headphone randomly not working

Recommended Posts

Hello

I'm running Poweramp v3-build-820 full on my OnePlus 6 - Android 9 Oxygen OS 9.0.4

I'll love the app and from all the players that I tested (and I've been through many) I can't find one that beats it for the sound that delivers

however lately it seems that has developed a strange behavior and I can't figure it out what is causing it and how to solve it

sometimes when I plug my wired headphone the controls for play/pause don't work. volumes works but not the play/pause

this is only for Poweramp as if I try any of the other player the controls works. and I've tried other headphones as well. same result

I've tried to kill all applications, force stop and restart the app, plug the headphone before opening the app and the other way round,

when this start there is no action that I can figure it out on how to make it work

however the strange thing is that after a while it starts working again and I can't figure it out what has happened to make that work

If you guys has any idea/suggestions about this problem please let me know.

I use the player especially for my walk home or to work so not having play/pause is a major drawback for me.

Let me know what else you require (if anything) and it seems to be the app problem as every other player works fine with the same headphone (even Poweramp does - just not reliably every time I need it)

thank you in advance for your reply/support

Share this post


Link to post
Share on other sites
35 minutes ago, gmanni said:

sometimes when I plug my wired headphone the controls for play/pause don't work. volumes works but not the play/pause

You mean the controls that are built into the headphone, not those on the UI ?

Share this post


Link to post
Share on other sites
16 minutes ago, blaubär said:

You mean the controls that are built into the headphone, not those on the UI ?

yes the controls (play/Pause) built in to the headphones

the 3 buttons - 1 volume up - 2 play/pause - 3 volume down

the volume keeps working but the play/pause stops working (only on Poweramp)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...