• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code. It is hoped this will be ready for final beta-testing by the end of the May. See forum thread for more details and to discuss.    

dwang040

Approved Members
  • Content count

    14
  • Joined

  • Last visited

About dwang040

  • Rank
    Member
  1. Alright. Thanks for the reply. I'm not sure what the exact version is since it just says android7.0.x. But here is the rom and kernel information. I think it should work. But if not, I'll just wait for the next beta release.
  2. Hopefully, I explain my question well, but basically, I'm thinking about updating my software for my phone again. Currently, I have an HTC m9 (which does support high res, however, I am also using a custom rom which is viperOneM9). Currently, I'm using v4.3.0 which I believe is running android 6.0. The last time I updated, it was for viperOneM9 v5.3.0, and for some reason, selecting the high res audio in Poweramp would cause my phone to lag and crash. Also, if I loaded a video or used another music player, no audio would play unless I turned off the high res option in Poweramp. It's been a while (maybe 6-12months?) and well, it's around that time where I like to clean off my whole phone to fully remove unwanted junk and maybe speed up my phone a bit. And because of that, i'm wondering if I should update to ViperOneM9 6.1.0 which is running android 7.0. Will high res audio work? Or will it just crash my phone like viperOneM9 v5.3.0? Thanks. If you need more info regarding roms and all that, just ask and hopefully, I can provide accurate info.
  3. Poweramp v3 Project Update

    I know I'm a bit late but hey, I'm excited! Love Poweramp and it's features. Hope those weird little (nit picky oriented) bugs are finally squashed (like album art glitching out, skipping scroll bar, playback/ skipping bugs, etc). But yeah, looking forward to it! Also, for those who have programmed will understand this, but programming can be a b**** sometimes and not cooperate. As many have said before, I'd rather have a music player that's working fine with minor bugs than have an incomplete or buggy player. I believe in Max's coding abilities but again, no matter how pro you are bugs will always occur and debugging it all can sometimes take a lot time.
  4. Audio and scrolling issues

    Just a FYI, I did downgrade to venom rom 4.3.0. The screech was there in openES (5.3.0) and in openES and highres (4.3.0). Anyways, I did increase buffer preset to huge, while the sound is no longer there on one of the songs, i tested, the glitch is still there. I'll keep listening, since for one song, I notice a playback issue on my laptop and in Poweramp, yet it plays fine in the htc music player. Update, yeah, there are some spots where it's a mp3 file issue, where u can hear a weird beep at certain points, but again, there are also some where only Poweramp picks it up. I'll try and fix my mp3 files and see if that helps.
  5. I have 2 issues with Poweramp right now. I plan on downgrading to a different version of my custom rom, but I don't think the rom is the issue. 1. Digital beep? In some songs, at certain spots, there's this digital beep. It's not really a beep, but just a shrill, sharp pitched sound that lasts for a second. It's not the mp3 since it's not there on my stock player, but it's there on Poweramp. 2. Scrolling issues. Some songs don't scroll, so if I fast forward, it just restarts the song. And if I scroll far enough, I'll probably be able to get to 10 seconds into the song. What can I do in settings to fix this?
  6. Hmm, I guess I'll throw this on here. HTC m9 Custom rom: Viper one m9 ver. 5.3.0 Android 6.0.1 The m9 is supported, and it was working fine with Viper one m9 version 4.3.0. Not sure why 5.3.0 caused Dolby audio to crash and Poweramp to stop responding and freeze all audio outputs.
  7. Sorry, this is a really really late reply. There is a list of smartphones that support the high res output, unfortunately, it's not "complete" as there are phones that will work with it, but aren't on the list. As far as I'm aware, your Sony phone is most likely compatible with the high res output, as the z5 and z3 were, the zenfone, I'm not too sure. Either way, it sounds like there's a big difference in music quality between the two phones. I'm skeptical that there is a big difference between high res and default output. By going back to the stable version, you'll know that the music player works fine with your phone, so if audio sounds bad on the zenfone, you'll know that your phone has a bad dac or output. If the music sounds fine, then it's a compatability issue between your phone and Poweramp. Or... You just need to get used to the sound signature of your zenfone? Or just play around with the equalizer. That's all I can say as I'm just a guy who likes music and listen to details, I'm no audiophile that can easily distinguish between Flac and mp3...
  8. Sorry, this is quite late, definitely whitelist this app so doze doesn't put it to sleep, there is also a wakelock setting to prevent services from closing it after you close the screen. Not sure if root apps can override since I don't use doze anymore. Misc->tweaks->use wakelock. But yeah, I just have it checked off in case my rom/ greenify does anything to it while screen off. No problems yet.
  9. Maybe I'm missing something that was posted, or I missed a setting, but I have issues with high res output only. Some basic information: HTC m9 Android 5.0.1 Custom rom: Viper one 5.3.0 The latest Poweramp beta version. Issue: whenever I enable high res output, Poweramp gets very laggy and unresponsive. Media also refuses to play. I also hear speaker "popping" noises. Oddly enough, this also affects my stock player, where my stock player refuses to play media as well. But what confuses me the most is that high res was working fine when I was using Viper one 4.3.0, so for some reason, upgrading it to 5.3.0 ruined high res support. I guess my question is if there is some fix to this? Or should I just wait for an update of some sort/ downgrade if I want high res output. Thank you. Extra Note: every other setting works fine, Viper one just has a problem with high res only. Everything else works perfectly.
  10. Poweramp alpha-build-702

    It is working for me, maybe you did this, but press the visualization button, then tap fade out. It should then be crossed out. Try that. And if that's how do you did it the first time, I'm not sure it worked for me.
  11. Poweramp alpha-build-702

    Hello, two thing I would like to see if anyone else had similar issues. 1.the albulm search is not working. I just updated to alpha and albulm search isn't working. 2Edit:(just figured out how to change visuals) 3. When changing the setting for high res audio, it will always say failed, went back to default output. Just wanted to see if anyone else is having these issues. Otherwise, I don't see anything weird yet. One finally thing about Poweramp in general. When playing music, without dvc, does Poweramp tend to exaggerate the bass by default? I've just noticed that in the visualizer the bass is always higher than the highs even though I'm hearing little bass versus highs. Then again, maybe it's my earbuds. Also, what does dvc do, does it exaggerated specific frequencies? I can't seem to pinpoint what it does. Finally, what does it mean by dvc not supported in high res, and is it possible on the figure, or with root, or something,to get dvc working. Thanks
  12. Just to double check, os that what that means by preset duration? If not, do you know what the preset Duration is? Thanks.
  13. Hey guys, me again, can I ask a favor? Could you please go to the settings for high res and change a setting? For me, If I change the sample rate, or check of no eq, I get a failed, changed to default output. Does this happen to anyone else? Thanks.
  14. Hello, I'm no music expert, and I just joined the beta program, so I'm still trying to figure things out, but from what it looks like, I am able to use the high res output on my htc m9 running Android 6.0(I do believe the htc m8 should be able to also, maybe m7, but not so sure). However, dvc does not work. So in short htc m9 is a yes, but no dvc support. Update, a minute after posting, the music stopped playing, however, the visualizer showed that there was something playing. The lows were moving even though I couldn't hear any sound. After switching to normal, and back to high res, the music is now playing again. Will test the reliability on my device and post back. Update, yeah, the stability of high res audio output on the htc m9 isn't that great. The audio tends to cut out. Again, I'm not a soundengineer, or some guy who knows a ton about the details of music, such as resampler, so I can't say I know if it's a setting I changed that did this, or its a stability issue, or just me. Probably me. Also, can someone clarify what this does feature does? Does it allow users to listen to high res audio with high res audio gear? Does it make low quality mp3s sound like high res audio like the sony xperia music players can? What's the function of this feature along with the other new ones. Thanks.