• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code. It is hoped this will be ready for final beta-testing by the end of the May. See forum thread for more details and to discuss.    

griff

Approved Members
  • Content count

    75
  • Joined

  • Last visited

About griff

  • Rank
    Advanced Member

Profile Information

  • Location Melbourne, Australia
  1. Android Auto Support! Mod please respond!

    Hi Andre. Do you know if Max is working on making Poweramp work in Android Auto? I think that is the main question. For those who don't know, Android Auto currently requires both a USB and bluetooth connection. Music and GPS / Google Maps is handled through USB. Phone calls, messages, etc are through bluetooth. We cannot use Poweramp in an Android Auto environment using bluetooth due to this. There are future plans by Google to make AA work wirelessly, but that will require a car that supports wifi. Many do not, especially older ones. My car is a 2013 Kia Optima, and I narrowly missed getting an AA car stereo, as I think it's the 2014 or 2015 onwards that have it built in. Either way, I bought an aftermarket stereo and now have AA. But I really miss using Poweramp. Google Play Music is lacking the outstanding features that make Poweramp a wonderful music experience. I've tried MDPlayer, as I read it would allow me to browse my music library, something Google Play Music only can do by voice, yet MDPlayer only lets you browser by folders (albums only). Ugh.
  2. Android Auto

    +1
  3. I was unaware of the long press to stop playback! This has changed my world!
  4. Hi all. Long time Poweramp user here. I'm using an LG V20 (H990DS), not rooted. Running Poweramp build 704 uni, full version. I installed this alpha version to try and make use of the amazing audio on the V20. I love the new UI, but I have one small suggestion... When something is added to the queue, or even removed, a small message appears at the bottom of the screen momentarily. This blocks access to the bottom three buttons (Player, Folders and Library). I've been in the habit of tapping the Player button immediately after clearing a queue or adding something to the queue, so this little message is a hindrance. No idea if that occurred to Max, but I thought I'd put it out there. Another thing, I've noticed a small bug with album art. Sometimes (only very rarely), the album art will appear partly off the screen. Please see screenshot below. I -THINK- this album art bug only occurs when I am playing a particular playlist (it's an .M3U8 file made in Winamp). This is the ONLY playlist file I've ever used in any version of Poweramp. Navigating to the home screen and back into Poweramp usually resolves this bug. Here's a screenshot of how it looks after doing that to resolve it... I have another bug to report. In the Settings > Look and Feel > General, I have enabled "<< Button Resets Current Track". I love this option. This is the closest thing Poweramp has to a stop button for me. I pause first, then press "<<". I also use a Pebble Smartwatch, and I use the Music Boss app on it. When I was on the stable release of Poweramp I had no issues with the "<<" button. But on Build 704 the track does not stay paused. So essentially, I press pause, then "<<" and the track resets, but starts playing again. Just thought I'd mention it! Lastly, I really hope Max and Andre know that there are many Poweramp fans out there that appreciate the hard work you guys are doing. Don't let the nay-sayers and naggers bring you down! This thread has a LOT of fools asking really dumb questions and some really rude people almost demanding release dates, doing some name calling, yada yada yada... Just ignore em. You guys are awesome.
  5. Scrobbling Issue?

    I agree with Andre. I suspect you are NOT MEANT to have anything ticked or enabled in Poweramp's Scrobbling settings, SO LONG AS you have the Last.fm app installed. It even says in the Last.fm app that shouldn't have multiple sources ticked / enabled.
  6. Android Auto Support! Mod please respond!

    I thought I'd already chimed in on this thread, but I cannot see it now. I would gladly buy the add-on if such a thing was implemented. +1
  7. I have good news (for me!)... The issue has somehow resolved itself! I did a factory reset on my phone over the weekend, just something I do now and then to clear up any lagginess and so on... And I installed the latest version of Poweramp from Google Play (build 588-play). I fully intended to install the older version I was using prior (build 585-uni) over the top, EVEN THOUGH it meant going back to having no artwork showing up... but honestly, album artwork is less important to me than correct scrobbling. BUT, for some reason I forgot to get 585-uni, and I installed Last.fm, tested a scrobble or two, and BAM, it's scrobbling correctly! Artist and Title only! None of this other unnecessary duplications! So now I have scrobbling and album artwork working beautifully. I'm pretty happy about that.
  8. Chromecast Audio

    When you say "the official release of v3 will never get to happen", are you saying there won't ever be a v3 of Poweramp!?! Or just that the release date will not be announced?
  9. Android Auto Playback

    +1 want this... bad!
  10. Chromecast Audio

    +1 for paying extra for this. Would be an AMAZING and very useful feature.
  11. That's odd. So it sounds like PA doesn't have any scrobbling capabilities just in itself? But perhaps the option in Settings > Misc > Scrobbling, simply "allows" it to work for other apps such as the official Last.fm app...? But then, when I don't have it enabled in PA, and the Last.fm app installed and set up, It will work... *scratches head* Seems like the Scrobbling settings in PA do nothing at all then! Right? Perfect, Last.fm only requires Artist and Title.
  12. Hmmm, very curious! So you have it ticked in Settings > Misc > Scrobbling, for Simple Last.fm Scrobbler, right? Currently I have nothing ticked on that setting page. I read in the official Last.fm app that having it ticked in multiple locations can cause scrobble errors. Hence I have it ticked only in the official Last.fm app. On a side note, none of my album art is displaying now. LOL! I've gone into Settings > Album Art and looked over things, all seems fine. So then I did the Delete Album Art Cache, restarted phone, but it hasn't fixed it. I might try the version of Poweramp before this one a shot... if I can find a download...
  13. As far as I know, usefulness of last.fm is that it charts a users listening tastes so they can discover new music. There is a similar artists feature which works when a user plays say, Anciients, and the last.fm databases would show that a lot of Anciients listeners also listen to Intronaut, Burst, The Ocean, Haken, and a lot more. Their databases are very extensive. But not just that, the last.fm community is large and there are a lot of posts ("shouts") where users discuss music, events, and more. With all the scrobbled data, there exists opportunities to create info graphics such as the now defunct last.graph. Honestly, if you want to learn more, just go to the website, look at some artist pages, some user pages, etc. Sorry to be so blunt, but I can tell you now it should be, and has always been, Artist - Song. I don't know why Poweramp is providing the additional info, but it's incorrect. The last.fm databases must find the Album by comparing the Artist - Song to their databases. I don't believe the Album info is or ever was provided until now. I've dropped back to the previous build of Poweramp (2.0.10-build 585-uni) from the Poweramp website, and everything is working perfectly for me again. I've even gone back to using the official Last.fm app and ditched Simple Last.fm Scrobbler. And my Pebble is also showing the correct information now too. So clearly there was something amiss with Poweramp 2.0.10-build 588. So I just won't update Poweramp until I hear this issue has been fixed. I can't believe I didn't think of reverting to an earlier version of Poweramp sooner. Here's a screenshot from my phone showing notifications (Poweramp and Last.fm scrobbling correctly now) and a photo of my Pebble showing the scrobbling working. I don't know if you saw the other post I made in Common Talk, but I posted a photo of my Pebble with incorrect scrobble info. I'll post that again here for sake of comparison. Note the "..." is absent on the Pebble photo showing Anciients AFTER the song title (implying there is NO more to show, such as Album info, etc), but is present in the Vista Chino photo. Even though that info is already being displayed elsewhere on the Pebble. CORRECT INFO SHOWN ABOVE. Artist: Anciients Song: Following The Voice Album: Voice of The Void INCORRECT SCROBBLE INFO SHOWN ABOVE. Artist: Vista Chino Song: Mas Vino - Vista Chin... (full info would be: Song - Artist - Song - Album, which is incorrect) Album: Peace (Limited Edition)
  14. Chromecast Audio support

    Happy to see this is on the planned do to list! +1 Can I ask tho, will it only be for Chromecast? Could it be general cast? I'm not sure I'm explaining myself properly, but at home we have a Chromecast on one TV, but our mostly used TV doesn't need a Chromecast. We can use YouTube and Netflix via the Sony Blu-ray player which has internet access. So in the future will I possibly be able to cast Poweramp thru that, or only thru Chromecast?
  15. Bump! Anyone out there? Anyone with the same issue or something similar? Anyone care to acknowledge this post (at the very least), please? I've been using Black Player on my phone over the weekend so no scrobble issues, but I really don't like it as a music app and want to go back to Poweramp. But getting scrobbling correct is a big deal for me.