Jump to content
Poweramp

griff

Approved Members
  • Content count

    114
  • Joined

  • Last visited

About griff

  • Rank
    Advanced Member

Profile Information

  • Location
    Melbourne, Australia

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. griff

    Skipping, Stuttering Songs

    @w3wilkes Good to know, ta! @maxmp I did not try resetting the defaults. If I update again I will for sure. It is with Android Auto and with 3.5 headphones. Both were giving me skipping / stuttering. When I temporarily solved this with Hi-Res Output, the skipping still persisted with USB / Android Auto, but it was a little better. But it was fixed with 3.5 headphones. Then of course, it led to another issue, which is why I reverted to build 830.
  2. griff

    Skipping, Stuttering Songs

    Hi all. I solved my skipping / stuttering issue. I was certain the skipping and stuttering started when I updated from v3 build 830 to build 386 and it persisted when I updated again to build 838. So I've reverted to build 830. I get no skipping or stuttering in my playback on build 830, and it's been a couple of days now. My phone is not that old, so I don't think it's unreasonable that a 3 year old phone should be able to handle PA's latest version properly, but it seems that might not be the case. I'm using LG V20 (released Oct 2016). So hopefully if anyone else has this problem, or is still using an LG V20, this might be your solution too.
  3. griff

    Remove Fade

    Hi again all. My issue is now resolved. Long story short: This thread is about the first split second or two (and sometimes last split second or two) being cut from playback. I worked out this issue was directly caused by Hi-Res Output on 3.5 headphones or 3.5 speaker playback. Using the phone's speaker did not have this issue. So disabling Hi-Res Output solved that issue. BUT the reason I enabled Hi-Res Output in the first place was because I was hearing skipping and stuttering on EVERY song (sometimes as much as three times per song). It was intolerable. I was certain the skipping and stuttering started when I updated from v3 build 830 to build 386 and it persisted when I updated again to build 838. So I've reverted to build 830. I get no skipping or stuttering in my playback on build 830, and it's been a couple of days now. My phone is not that old, so I don't think it's unreasonable that a 3 year old phone should be able to handle PA's latest version properly, but it seems that might not be the case. I'm using LG V20 (released Oct 2016). I'm posting this solution in the Skipping and Stuttering Songs thread too for others that might need it.
  4. I can confirm, I did indeed need to uninstall. I don't recall this always being a thing with Android apps, but this instance it was for sure.
  5. Hi all. I'm trying to install an older version of Poweramp. It's only a few releases older than the current. v3 build 836 and 830. Both are here: https://forum.powerampapp.com/files/category/2-Poweramp-v3-latest-releases/ When I go to install them I am told the files are corrupted. I have tried downloading twice, once from a desktop computer, and again using my smartphone. Both had the same result. Can someone confirm if these files are not corrupted, and I'm doing something wrong?
  6. griff

    Remove Fade

    Hi Max. I'm not using any crossfading. Auto-advance Fading is also set to No. There are actually LOTS of tracks that are subject to the starts being cut. To be clear, it's not skipping per se. What is happening is that the first half-second, split second, or even a full second, is simply not being played. And it's happening to a LOT of tracks. I've noticed it on 4 or 5 albums, and around half the songs on these albums. But I'm hearing it only on the songs with sudden starts. To be clear, it's where the music is loud from the get-go. So no artistic fade in. Some tracks I can also hear that the end is being cut too. I should have mentioned this earlier but I forgot. Did you watch the video I uploaded? Please watch it, here's the link. I think the video explains the issue VERY well. And as mentioned in this post of mine above, when I disable Hi-Res Out the issue does not occur AT ALL. I can still send you some of these tracks that are subject to this issue, but is it absolutely necessary? I think the video shows clearly what the issue is, and that it plays perfectly fine without 3.5 plugged in. Please let me know because I can certainly make more videos showing this issue on another track, and show when I disable Hi-Res Output how it plays perfectly fine too.
  7. griff

    Remove Fade

    Heh... yeah I only enabled Hi-Res Output cos I wanted to kill the awful skipping I was hearing since updating to PA v838. I am aware in the Hi-Res Output setting it does warn that it is experimental. So maybe it has a bug causing the fade in / cutting start of music issue I'm having.
  8. griff

    Remove Fade

    Hi again. I did some testing. Played one of the suspect songs in the car. I have Android Auto, so my phone is plugged in via USB. The song played correctly (the very start was NOT cut). This led me to think playing through the 3.5mm headphone jack was the only way to reproduce the issue. Turns out it is. Playing music through my phone using wired headphones is how I first discovered this issue. So later I tried playing the suspect song on the phone's loud-speaker, and there is no issue there. To be sure, I re-riped two CDs that contained suspect songs, the abovementioned one included. I use MediaMonkey, and these settings. On top of this, I noticed those 2 albums and another 2 albums with suspect songs had large album artwork (300 DPI and over 1000 x 1000 pixels). I changed all the album art to 72 DPI and 700 x 700 pixels. Copied the re-riped albums to my phone, played them, there was no change, sadly the issue persists. :( Then I saw Andre's last post, and have just made a video showing the issue. Please see it here. I just found the cause. It's the Hi-Res Output Buffer that has done this. I had to enable this recently due to the current version of PA (v838) randomly skipping during song playback. It's in Settings > Audio > Output > Hi-Res Output. I posted about this earlier in the month (it's in this thread). Anyways, in that setting I had both Wired Headset / AUX and USB DAC enabled, and in their respective settings, I had the Buffer Presets set to Huge. I've now tested Buffer sizes Large and Normal, both still reproduce the issue. Only disabling Hi-Res Output will play the song without cutting the start. What to do? Let the music skip randomly on nearly every song, or let the start on some songs be cut off? I'm a fairly OCD kinda person so both are not ideal. :(
  9. griff

    Remove Fade

    Hi. I just noticed another instance of this happening. So that's three albums I can confirm that have it now. And yes, it's on several songs in those albums. This album is also 44.1KHZ 320KBPS MP3. I only notice it on songs that have sudden / abrupt starts, as I notice the very start being cut. I should clarify when I say "sudden / abrupt" I mean these songs start in full swing from the very first second. I think it's safe to say most songs do not begin this way, so it's not easy to detect. I use MediaMonkey to rip my music, so I am certain these three instances / albums were encoded with that, and I'm pretty sure my settings at home are LAME. Yes, the problem occurs when I play the albums in full, and also when I restart the song it still occurs. I will rerip the albums that have this issue and play them again. I will also test on other sources (computer at home, wife's phone). I will also play The Dark Side of The Moon today and test that out. Though, gapless is not necessarily the issue here.
  10. griff

    Remove Fade

    So far I've only noticed it on 44.1KHZ 320KBPS MP3 files. But this is what a massive majority of my music library is encoded as.
  11. griff

    Remove Fade

    Good question... I will do further listening tests and report back.
  12. griff

    Remove Fade

    Hi again guys. I've put all my settings for fade to zero or the smallest values I can within the limit of Poweramp's given options. In some cases the smallest is 10ms. This is not enough IMHO. We should have an option for zero. I am still hearing the music being "edited" by PA. Songs with sudden or abrupt starts are being "edited" or having the very start of the song cut (fade in). I really hate this. Can anything be done about this at all, other than ask Max to please give us the option to NOT have the music "edited"? To be clear, the settings I'm looking at are all in Settings > Audio > Crossfade, Fade and Gapless. And then you've got the following options... Auto-advance Fading (I've set it to No fading) Manual Track Change Fading (I've set to No fading) Play/pause/seek/manual track... (Both disabled) Preload Gapless Tracks (set to 0ms) <- Side note: Would this be good to increase for gapless improvement? Crossfade Length (set to 1000ms - lowest we are given) Short Manual Crossfade Length (set to 10ms - lowest we are given) Seek Fade Length (set to 10ms - lowest we are given) And for the record, I'm on PA v3-build-838, Full Version.
  13. griff

    Skipping, Stuttering Songs

    Hi again guys. I am still having this issue but mostly only on Android Auto (where my phone is plugged into the car by USB). So like the fix for 3.5 headphones, I increased the buffer to huge for USB also. But USB has still been skipping. Any other suggestions? This seems to have started out of nowhere... And yes, I'm using latest version of PA (838).
  14. griff

    Remove Fade

    Hi guys, thanks for the replies. Andre, yup, I'm on 838. Thanks Blaubär. Looks like some of those settings had restored to default, and I've now fixed them. I think this should solve the issue. I'll post here again if not.
  15. griff

    Remove Fade

    Hi all. I cannot find the setting to remove all fade in and out. I'm not a fan of "modifying" the music in any way whatsoever and would like to hear the music as the artists intended. My main issue at is when I play an album from the start I am missing out on hearing a nanosecond or something very short due to a fade in that I have already disabled in the settings. It's mostly prominent in music that has a strong or abrupt start, no natural or artistic fade in. So I am wondering if there is another setting I am missing that I also need to disable. Can someone please point me where all the fade in and out settings are located so I can confirm I've done all I can to avoid this fading?
×