Jump to content
lnh

Music files are automatically deleted

Recommended Posts

Using latest version of Poweramp (full).  Today I went to play some music and could no longer find it on my Samsung GS3 (Verizon-not rooted).  After looking for the files in Poweramp and not finding them, I also searched using a file explorer and they are no longer there.  Checking out lost.dir, I found 102 files, all renamed and without extensions which look to be the correct size for the missing .mp3 files.  The files are on the external sd card.

 

Could this be a Poweramp bug, or might it be the work of some other rogue application like Google Play Music (which can't be deleted or disabled)?

Share this post


Link to post
Share on other sites

It's happened again.

 

Was playing a library based playlist consisting of songs from two different albums yesterday via BT headphones.  At one point during the playback of songs from the first album there was a playback error and Poweramp quickly skipped forward several songs in the playlist (but still landing at a song from the first album).  I stopped play and went back to where it should have continued.  It continued to play all the songs from the first album and then ended play when reaching the first song from the second album.  When I went back with a file explorer to see if the songs were still present for the second album, I found the entire folder containing the songs was gone and replaced with a 0kb sized file named the same at the previous folder, but without any file extension.

 

I'm not aware of any programs on my phone which may affect files without my direct manipulation.  Now that this has happened again, there may be similarities to my prior report.  I believe in that case I'm nearly 100% sure the albums affected were also part of a playlist which had a playback failure.  If Poweramp isn't somehow involved in this issue, it seems odd that only playlist files are involved with this corruption and I don't see other files going AWOL on my phone.  If there are any log files I can send you to help track down what is causing this problem, let me know.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...