Jump to content
Sign in to follow this  
arromdee

This app is incompatible with your....

Recommended Posts

I have an Idea USA CT802 tablet. Trying to get Poweramp from the Google Play store tells me "This app is incompatible with your unknown CT802."

The tablet runs Android 4.0.3. It has 1G memory, 16G of storage, and runs on an Allwinner A10. Screen resolution is 1024x768 (1024x720 that after considering the menu bar) at 160 DPI. I am located in the US.

It comes rooted, and I know that that that causes problems with security on some apps, but people with rooted devices have been able to install Poweramp so that can't be the problem. The tablet isn't a phone, but FAQ questions mention installing it on tablets, so I don't think that's the problem either.

When I look at the .apk using aapk it says "uses-feature:'android.hardware.bluetooth'". Does that mean that bluetooth is a requirement and that that's why Google Play won't let me download it? (If this is the problem, is there a way I can fake having bluetooth somehow, so I'll be allowed to download it?)

Is it just incompatible because Google Play thinks it's an unknown device?

If not, how can I determine what features this app requires that I don't have?

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...