Jump to content

play only one song, not all

Recommended Posts

When I go into Folders and click on a track, it plays it and then continues with all the others in that folder. Isn't there a way to just play the one song I clicked on and then stop? I turned off Auto-Advance In Folders but no luck.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...