Jump to content
Poweramp

WiGgLr

Approved Members
  • Content count

    13
  • Joined

  • Last visited

About WiGgLr

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. WiGgLr

    v3 build 823 - High Battery Consumption

    It was always an intermittent problem though. You could often go a few hours without it showing up, then some combination of pause/resume and it appears
  2. WiGgLr

    v3 build 823 - High Battery Consumption

    Same here, but I've only turned off the music info and facewidgets
  3. WiGgLr

    v3 build 823 - High Battery Consumption

    So far, so good, haven't seen the issue today and Poweramp is 4 or 5 apps down the list of battery use
  4. WiGgLr

    v3 build 823 - High Battery Consumption

    I'll try this. Maybe just turning off the "show music information" facewidgets thing is enough? I'm turning off the facewdigets thing too, Poweramp's notification menu is more than enough
  5. WiGgLr

    v3 build 823 - High Battery Consumption

    @maxmp I haven't got my headphones today, so can't test.. I use Poweramp mainly to get "in the zone" when working. But I'm confident that everytime I get the issue I have been in an office environment where I run Poweramp with the screen off, pausing and resuming songs using inline controls when interrupted. Occasionally, when grabbing a coffee, I'll pause by yanking the cable and resume by plugging it back in. I'm fairly certain that it always takes a few interruptions before the problem starts
  6. WiGgLr

    v3 build 823 - High Battery Consumption

    hmm, maybe it's related to notifications and how they adjust the volume, I'll try fiddling with those settings
  7. WiGgLr

    v3 build 823 - High Battery Consumption

    @maxmp, I sent the zipped Logcat by email to the address registered on Google Play. I couldn't attach a new zip to a PM, and I don't know how sensitive the information in the file could be so didn't attach it here.
  8. WiGgLr

    v3 build 823 - High Battery Consumption

    I followed this guide to discover how to capture a Logcat: https://www.xda-developers.com/guide-sending-a-logcat-to-help-debug-your-favorite-app/ @maxmp After quite some time of waiting for the drain issue to show up, I finally think I have it happening and should have a log soon. The battery has only just started getting hot after resuming from a 5min pause to go and grab a coffee. I'll let it run for a while so I can be sure that it is draining, then will PM you the file. It does seem to be linked to start/stopping somehow, either through pausing in app, by headphone cable button, or pulling out the headphone cable. It could be when resuming by plugging the headphones back in, as that was the case this time. Edit: got it
  9. WiGgLr

    v3 build 823 - High Battery Consumption

    Phone is hot, same issue I'm looking into how to pull off a Logcat
  10. WiGgLr

    v3 build 823 - High Battery Consumption

    I'd downgraded to build 820, but I've just popped 823 back on and followed the steps above. I'll report back later this afternoon if I see an issue
  11. WiGgLr

    v3 build 823 - High Battery Consumption

    Ok not solved, everything was fine then I noticed the phone was hot. You can see the steeper curve on drain here. I've only been using Poweramp since the last post
  12. WiGgLr

    v3 build 823 - High Battery Consumption

    I also disabled the lock screen options, wake lock and keep service yesterday, maybe they are relevant? I'm still able to hear music with screen off, so I don't think they're needed any more (I'm a long time user, first bought it on the Galaxy S2) Today Poweramp has had 4% of my battery since last full charge, over approx 4 hrs of use. Yesterday it used 20-30% in 6 hours of use and the phone was a bit hot. The battery stats claim Poweramp is 88% of use in the past week
  13. WiGgLr

    v3 build 823 - High Battery Consumption

    Same issue here on a Samsung S9 and Android Pi. I did notice that my OS had automatically disabled "Poweramp Full Version Unlocker" because of no use, so I re-enabled it. Now it looks like normal drain with Poweramp playing so far, but time will tell.
×