Jump to content

Lara

Approved Members
  • Posts

    17
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Poweramp Knowledge Base

База знаний Poweramp

Poweramp知识库

Poweramp Equalizer Knowledge Base

База знаний Poweramp Equalizer

Posts posted by Lara

  1. On 10/21/2021 at 5:54 PM, Lara said:

    Even after turning on Bluetooth absolute volume the distortion(but very less) occurs while playing with spotify. And volume goes down. Now i have to put 70% volume to listen.. Any solution or i am missing something.

     

    One more problem : importing of equalizer is not working for me. I tried to import from PA to PA eq and then for cross check i tried to import into PA. It shows fail.

     

     

    hey, anyone has solution? don't ignore

  2. Even after turning on Bluetooth absolute volume the distortion(but very less) occurs while playing with spotify. And volume goes down. Now i have to put 70% volume to listen.. Any solution or i am missing something.

     

    One more problem : importing of equalizer is not working for me. I tried to import from PA to PA eq and then for cross check i tried to import into PA. It shows fail.

     

     

  3. 3 minutes ago, andrewilley said:

    As it seems to be from background usage, the most likely thing would be an issue with storage access / background file scanning. Try turning all of PA's AutoScan options off in PA Settings > Library > Scanner and see if that changes things. Also for recent Android versions, turn off PA Settings > Misc > Keep Service and Use Wakelock. 

    Andre

    Done, let's hope for results..

  4. 9 hours ago, andrewilley said:

    But why? What are you especially desperate for? Or do you just not like the number 898?;)

    Andre

    yeah, I wanna request a feature. It will be easy if we can get PA eq in quick panel. If possible instead of persistent notification, notification like Pano Scrobbler would be good.

    Sorry, If i am saying non-technical without knowing the difficulty of facts.

    Thank you. 

  5. 5 hours ago, andrewilley said:

    The Interstellar track plays OK for me, same levels as my own copy. Try restoring defaults in Settings > Audio > Output. Also check ReplayGain (although this track doesn't have any RG info embedded) and also pre-amp gain setting in case you've accidentally assigned a per-track EQ value to it.

    Andre

    Worked For me. Thanks. Problem was in Replay Gain.

  6. Ok, Go to All songs then three dot-list options- by shuffle order (here you can shuffle whole songs for once) But in Playlists go to a particular playlist then three dot-resort-shuffle(random sort) (here you can shuffle as many as you can. So my request is to add this feature to all songs so we can shuffle as many times as we can. Thanks in advance.

×
×
  • Create New...