Jump to content

BobbieMoo

Approved Members
  • Posts

    14
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Poweramp Knowledge Base

База знаний Poweramp

Poweramp知识库

Poweramp Equalizer Knowledge Base

База знаний Poweramp Equalizer

Posts posted by BobbieMoo

  1. 40 minutes ago, andrewilley said:

    In the Recently Added songs list, tap the three-dots icon and then List Options. You can choose from "by date added to Library" (meaning the first time Poweramp found and scanned this file into its Library, so all songs will be roughly equal when you first install the app) or "By date added/modified" (which uses the file system's 'last-modified' time/date stamp, which will sort songs based on the times that the music files were flagged as last being changed, edited, ripped, etc).

    Andre

    I got it, thank you Andre 

  2. 22 minutes ago, andrewilley said:

    After a factory reset (and/or copying music back into the file system) PA will have to build a completely new library database from scratch, so everything will be 'recently added' as far as the app is concerned, with the fine ordering presumably defined by the sequence that the directories actually got crawled.

    You could switch to using file-system time/date (last modified) stamps for the List Options sort order which should remain consistent for SD Card contents, but possibly not for internal memory depending on how you copied the files back (some apps retain the file's last-modified stamp while others, such as Windows FTP, don't keep that metadata so the files will just show up as the time/date they was created on the phone). 

    A fresh install will return the EQ settings to app default, which you can override by exporting settings before you do the resinstall and re-importing them. Remember that EQ/Tone active status can also be adjusted per output device now. 

    Andre

    Thank you Andre, you helped me a lot. Ingot the equalizer fixed, I didn't understand though how use the time date stamps you mentioned though 😂

  3. Hi all, I had for some time now problems with Poweramp and I don't know how to solve them. 

    1. I don't know with which build it started, but every time I close Poweramp and start it again the equalizer settings are turned of even though it was turned on before. I attached a pic to show the equalizer after a restart of Poweramp. 

    2. The library is messed up. After factory resetting my phone and reinstalling everything my filter for sorting albums by date of adding them to library doesn't work. Its sorted in a totally inlogical order. Every time I reinstall it, it sorts them always in the same order. 

    3. Weird enough and maybe it has something to do with it, no matter how many times I reinstall Poweramp and cache clean in and so on, it always has the same settings turned on. I didn't import Amy settings. 

    Please, I need some help with this 

    Best regards 

    Screenshot_20200131-165822_Poweramp.jpg

  4. Hi Max, I saw that you made an update that was supposed to fix the current issues with Poweramp not running properly. Still didn't fix my issue with not being able to access other tabs like albums ort titles. After trying to open them I can't even open the now playing tab. 

    Sorry forgot to mention, I forgot to mention that I have an Galaxy S10+ with the current Beta 2 update for OneUi 2 

    Screenshot_20191028-101010_Poweramp.jpg

  5. On 7/6/2018 at 11:47 AM, BobbieMoo said:

    I use the 709 Alpha build but I noticed that after closing the player he still runs in the background under my energy settings. And the power usage of it is quite high even though being closed. Does anybody have a solution for this? 

    Edit: Just installed the 790 version. Definitely way lower battery usage and stops working in background after being closed. I don't know if the low battery usage is a result of most library functions not working though. 

    Best regards 

    Anybody an idea what the reason for the high energy output could be and how to fix it? 

  6. I use the 709 Alpha build but I noticed that after closing the player he still runs in the background under my energy settings. And the power usage of it is quite high even though being closed. Does anybody have a solution for this? 

    Edit: Just installed the 790 version. Definitely way lower battery usage and stops working in background after being closed. I don't know if the low battery usage is a result of most library functions not working though. 

    Best regards 

×
×
  • Create New...