Jump to content
Poweramp

BobbieMoo

Approved Members
  • Content count

    10
  • Joined

  • Last visited

About BobbieMoo

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. BobbieMoo

    Poweramp beta build-792

    I noticed that Poweramp continues to run in the background even after closing it. I experienced the same issue with the 709 version but not with the alpha 790. Is this a bug? I can't even close it in my power settings because it is osed but still runs. Another question. I'm sure it was already discussed, but what is the difference between version 792 and 793?
  2. BobbieMoo

    Poweramp beta build-792

    Thank you very much max, looks fantastic, sounds fantastic and is fantastic. Thank you for the hard work and the releaseof v3.
  3. Can you please move your complaints to the ETA post? And dude, you are repeating yourself again and again. Are you a parrot or what? We understood that you are unsatisfacted. This is a post to discuss the new version (bugs, suggestions etc.) and not the release of v3.
  4. BobbieMoo

    Poweramp alpha build-709

    Exactly the same for me. PA continues to run in the background even after closing it
  5. BobbieMoo

    Poweramp alpha build-709

    Anybody an idea what the reason for the high energy output could be and how to fix it?
  6. BobbieMoo

    Poweramp alpha build-709

    I use the 709 Alpha build but I noticed that after closing the player he still runs in the background under my energy settings. And the power usage of it is quite high even though being closed. Does anybody have a solution for this? Edit: Just installed the 790 version. Definitely way lower battery usage and stops working in background after being closed. I don't know if the low battery usage is a result of most library functions not working though. Best regards
×