Jump to content
Poweramp

Betailas

Approved Members+
  • Content count

    13
  • Joined

  • Last visited

About Betailas

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Betailas

    Poweramp keeps on stopping music

    I use Hi-Res output
  2. Betailas

    Poweramp keeps on stopping music

    And what about the silence after switching to the next track?
  3. Betailas

    Poweramp keeps on stopping music

    I do not use visualization at all
  4. Betailas

    Poweramp keeps on stopping music

    So, any cooments? Had to roll back to the build 812.
  5. Betailas

    Poweramp keeps on stopping music

    Yep, same feeling
  6. After the last two updates (813 and 814) player (v3) stops playing randomly after switching to the next track or sometimes it switches to the next track but there's no sound. Xiaomi Redmi 5 Plus.
  7. Betailas

    Prev/Next track issue with build 814

    Same bug, Xiaomi Redmi 5 Plus
  8. Betailas

    No auto track switch

    Same thing for me after the last 2 updates track autoswitch stopped to work. Sometimes it works and in most cases does not. Very annoying, btw, each time I have to switch to the next track manually. Xiaomi Redmi 5 Plus, Android 8.1. Did not work even after completely re-installing!
  9. Got a new phone, Redmi 5 Plus, and on this phone sound volume in Hi-Res output is quite low, lower than was on my Redmi 4x. Aso there's a problem with album covers - they are not shown on a lot of tracks. I turn the Internet on and they are downloaded but after I turn the Internet off - they are not shown again.
  10. Betailas

    Alpha 709 - Hi-res output bug

    Got a new phone, Redmi 5 Plus, and on this phone sound volume in Hi-Res output is very low, on Open SL outut is more loud but still lower than was on my Redmi 4x.
  11. Betailas

    Alpha 709 - Hi-res output bug

    Heh, without DVC it sounds not so loud and not so good.
  12. Betailas

    Alpha 709 - Hi-res output bug

    Hi! Starting from the previous year I'm using Alpha version, Phone model is Xiaomi Redmi 4x. Everything is OK, Hi-res output really provides better and louder sound? but there is a bug - when I pull out a jack from the audio port and then insert it again, music starts to play via dynamics and the only way to return Hi-res output is to reboot the phone. Such thing happens not every time but very often. Quite annoying.
×