Jump to content

Noetsi

Approved Members
  • Posts

    33
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Poweramp Knowledge Base

База знаний Poweramp

Poweramp知识库

Poweramp Equalizer Knowledge Base

База знаний Poweramp Equalizer

Posts posted by Noetsi

  1. 10 hours ago, maxmp said:

    @Noetsi please send crash report if Poweramp suggests to do so. Poweramp has no issues with Pie in general, and there are reports of Poweramp working fine with LG G8. Still, something with G7 may be broken - waiting for my G7 to update to it.

    I can't open 829 that I downloaded from this site, so it would seem that I can't send error reports.  I will try downloading 830 from this site.  I note that both times my 829 crashed and prevented me from getting back in, I was trying to access or discontinuing access to Android Auto.

  2. On 6/11/2019 at 5:28 PM, andrewilley said:

    What fixed it? In case anyone else has the same issue.

    Andre

    I took your advice and installed 829, which worked fine until a bit ago.  The error message I get now is that the app keeps stopping. I can't open the app.  It seems to me that Android 9 is really playing havoc with the app on certain devices.  I hope it can be fixed.

  3. LG G7.  Android 9. Beginning this week, coincident with upgrade to Android 9, when I press play, most of the time I get the error message "Failed to Play File!" but the file nonetheless plays.  I've also noticed that on the screen when the track plays, the minutes and seconds elapsed stays at 0:00, the waveform doesn't progress, and I can't speed up or reverse the track by touching the waveform.  Any ideas?

  4. I'm hoping someone will take pity on me. Two bugs (that are probably user error).

    First, I can't get Chromecast to cast.  I press Cast and the Chromecast speaker goes "blurp" and both Google Home and Poweramp show that the file is playing, but there's no sound.  I'm running the latest version of Poweramp and Chromecast firmware 1.39.154941.

    Second, when playing audio files, using Poweramp, through my car Bluetooth connection, a track will play and then cut out, forcing me to press play on the car stereo interface or in Poweramp.  It will then play again and then cut out when the next track comes up.  I have no idea why this started.  Help?

  5. I have Chromecast Audio with 1.39 firmware.  I cannot get Poweramp to cast.  I can't get it to cast to my other Google Home devices, either.  What am I doing wrong?  Is there a step-by-step guide somewhere?  I hear the Google cast tone, but no music follows.

  6. On 12/27/2018 at 12:42 AM, kunaltyagii said:

    Thanks a lot for the update but I can't seem to delete songs from within the player anymore. The button seems to be greyed out. Love the new seekbar, but just a suggestion. Can the seekbar be changed to automatically select a color a bit more contrasting to the album art. When blurred background is present the bar is hardly visible

    Screenshot_20181227-111406.jpg

    Same problem with deleting whole album or individual songs.  Delete button greyed out.

  7. This is happening again.  Now on build 814 and different tracks, but same phone, etc.  Did not notice it since build 808.

    "Build 807.  LG G7.  Wrong selection shown as playing.  Was listening to Herbie Hancock, but system said I was listening to U2.  See full screen shot."

  8. On 6/22/2016 at 3:53 PM, GreenDZ5 said:

    Working great on HTC 10!! Thanks :P hope that will be available stable soon.

    For now there's a bug in audio management: for Android, audio is recognised as casted from an external device, and not directly from smartphone; to avoid this, it seems that "No DVC" solves it, but with volume reduction (could someone confirm this? TY in advance)

    EDIT: after 5-10 tracks, Output Hi-Res Audio crashes and Poweramp doen't play other tracks until an app restart.

    Experiencing same issue on same device.

×
×
  • Create New...