Jump to content
Poweramp

MortTheBeast

Approved Members
  • Content count

    66
  • Joined

  • Last visited

Everything posted by MortTheBeast

  1. MortTheBeast

    Normalization?

    Any idea why volume normalization has been a requested item for some time, yet has never been implemented? Drives me crazy that I hit one song I can barely hear then the next one blows my eardrums out. Have tried MediaMonkeys Volume Leveling but doesn't seem to have any effect. Wondering if the app is missing something that doesn't allow for it too work properly or what? But for sure it really would be nice to see a normalization option.
  2. MortTheBeast

    Normalization?

    ?
  3. MortTheBeast

    Normalization?

    Confusing... as far as I was aware, the Volume Leveling done in MediaMonkey Gold should carry over... yet the volumes seem wildly different in a lot of the files. So I should try using MP3 Gain and should see better results?
  4. MortTheBeast

    So many genres...

    How do you all figure out the genre for an artist? Do you maybe use a website to search for artist and genre? There are so many genres it makes my head spin.
  5. MortTheBeast

    So many genres...

    Yea for me I would probably just go with Soundtrack. Trying to go with the "less is better" approach. 🤣
  6. MortTheBeast

    So many genres...

    My problem is I'm OCD and things have to be spot on. I realize a lot of artists can fall under multiple genres, but I'm trying to decide which genre out of 50 that might be attached to an artist I should pick to make it easier when sorting by genre. Maybe keep it simple like: Oldies Classic Rock Rock Hard Rock Metal Heavy Metal Rap Hip-Hop Am I missing anything? (shrugs shoulders)
  7. MortTheBeast

    Dropbox (Backup & Restore)

    Would really like to see the ability to backup and restore from Dropbox. I have a few apps that use this and would be nice to have the option.
  8. MortTheBeast

    Album Art Issue

    PA will not show album art if in the tags for song, you have the prefix "A" within Artist and Album. If you remove the "A" from either of those 2 sections, the album art shows.
  9. MortTheBeast

    Album Art Issue

    Still broke.
  10. MortTheBeast

    Album Art Issue

    Updated to latest version and still having this issue. Please fix.
  11. MortTheBeast

    Poweramp beta build-796

    Crashing when switching songs... how do I get back to Google Play 795?
  12. MortTheBeast

    Play All Albums...

    In past versions I could simply go to Artists and Long Press it and hit Play and all albums from that artist would play, now it seems I have to create a Queue and then hit play and then go to Queue and remove from Queue to then add another artist. Am I missing some setting somewhere to make life easier or do I now have to keep jumping through all these extra hoops? Cause this seems ridicules to go from 2 steps to then 4 steps to do the same thing.
  13. MortTheBeast

    Play All Albums...

    Not much detail to tell... it just stops playing.
  14. MortTheBeast

    Prefixes

    Is there no option to list Artist including prefixes? I like to have all groups with "The" and "A" in the order they should be and not how it is currently, that it ignores prefixes. For example the Artist - A Flock of Seagulls is sorted by Flock of Seagulls... when it should be up with all the Artists beginning with "A".
  15. MortTheBeast

    Prefixes

    Awesome... thanks for letting me know.
  16. MortTheBeast

    Play All Albums...

    Well.... I hope I'm not the only one with this issue or I'm screwed. The only options that actually works properly where pressing play, plays everything within the category... is All Songs and Recently Added (Though Recently seems more like All songs... not sure how far back it looks)
  17. Can anyone explain this? I have a single artist out of hundreds "A Flock of Seagulls" and for some reason the album art will not show on the 2 songs. Even stranger is that it shows on the header when you look via Artist and then a small circular shows also... but not the freakin songs. It's driving me mad...
  18. MortTheBeast

    Off Issue With Album Art...

    I could only upload 1, since both ended up being a touch over the limit allowed. I did just mess with the files within PA... I made one change at a time while re-scanning between each change. Started with main folder, sub folder, file name, artist name, album artist name and then album name... took me all the way too the last thing.... album name and then stopped showing album art. So for sure an issue with PA and the prefix of "A" within the album name tag. Flock of Seagulls - I Ran.mp3
  19. MortTheBeast

    Play All Albums...

    So are you saying I need to create a list just for this too work? I hope not, cause I can't sit and make a list of 100's of artists lol. If not though... I have tried every option you suggested and still only plays that first album. But again I have to say, that I shouldn't even have to make any adjustments to settings... there should be a simple straightforward means of playing an entire album like the long press in the past which required no setting changes... just long press and worked.
  20. MortTheBeast

    Play All Albums...

    In the past I never had to enable anything... just long pressed and boom... all albums played. And I have no idea what Jump to Next List is and I don't have or even know where a Repeat mode is. I should be able to just press that play button and that's it.... aside from that I'm lost.
  21. MortTheBeast

    Off Issue With Album Art...

    When I saw the problem I double checked the mp3's thinking something might be wrong them but nothing seemed out of order. But in any case, I ripped the 2 songs again and re-applied the album art, deleted the 2 mp3's on the phone, copied the re-worked mp3's to the phone, re-scanned multiple time and the problem persisted. So then I thought maybe some wonky issue with the album art itself... so found another image and did the whole process again and still it persisted. If you look at my image above... kind of makes no sense does it? Shows the album art everywhere but the mp3's. After messing about for half a day and giving it some thought... and my conclusion was that with having over 1000 mp3's and all having no problem except for those 2... the only thing left was the fact of them starting with the letter A prefix and I have no other artist that start with the A prefix. So I reworked those 2 mp3's to not contain the prefix... and boom... no problem. I would be happy to upload those 2 mp3's if you would like to see if you also have the problem... or anyone else for that matter. All the artist that have THE as a prefix are fine.
  22. MortTheBeast

    Play All Albums...

    That's the problem... when I tap an Artist and see all their albums, I assumed it only made sense that pressing the play button up above them would play all the albums... but it only plays the first album in the list. I'm hoping it's just a broken function, because I would hate to be stuck with something that makes a simple function into an over complicated one lol
  23. MortTheBeast

    Off Issue With Album Art...

    So apparently something within the coding doesn't like the prefix A in A Flock of Seagulls. When I went and changed everything from the Tags and even the Folder name to just Flock of Seagulls... now it shows the art properly in the songs. LOL. Waste of half a day because of one Fn letter.
  24. APM response - No valid google accounts. Using 793. I originally purchased through the website in July 2015... I then used Google Play to install the beta. How do I fix this? I tried asking if they could switch my purchase from website to Google Play... but was told no. ?
  25. MortTheBeast

    Poweramp beta build-795

    Deleted 793 and fresh install of 795 and still the problems persists. Crash after crash attempting List Options. Not only that, but I just noticed if I just bring up the Search, hit the 3 dots to open the menu for the List Options... but not actually press it and just back out, it also crashes. Dangit.
×