Sign in to follow this  
Followers 0
T123

Crackling during playback

7 posts in this topic

First bug fix is the "contact us" link.   3 emails in and no reply. 

 

S7, android 6.0.1, paid version of Poweramp,  crackling and popping during playback. Happens intermittently,  with and without direct volume control checked. 

Share this post


Link to post
Share on other sites

Try increasing the Audio Thread Priority or the Buffer Size (in Settings > Audio > Advanced Tweaks). Also does this happen with the screen on as well as off?

Andre

Share this post


Link to post
Share on other sites

Will give those a try.   

Yes, happens when screen is on as well as off.  

Forgot to mention this us during playback through Bluetooth earbuds, both jaybird and bose. 

Share this post


Link to post
Share on other sites

Didn't work. Also tried resetting eq.  Still crackling and popping...  

Share this post


Link to post
Share on other sites

Then it's most likely a device issue with the older v2 build of Poweramp. You could try the v3 alpha-test releases from the Downloads tab at the top of the page, that might help.

Andre

Share this post


Link to post
Share on other sites

The only options on the download tab are 588/589 versions,  which are listed as 15 day free trials.  I have the paid version...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0