Jump to content

Missing Decoder?

Go to solution Solved by dragonshadesx,

Recommended Posts

I started getting a "Failed to play file" warning a while back, and tried several things to fix it:

  • Check storage permissions
  • Check the app wasn't being put to sleep
  • Re-install, restart phone, check for updates, etc.

None of these things worked, so I dug around a bit and found that the Decoder listed under "Settings > Audio > Audio Info" was "?", and I imagine that is the problem (picture attached).  I think it started happening after an Android update, but I'm not 100% sure.


  • Poweramp Build - build-967-bundle-play
  • Samsung Galaxy S20 FE 5G
  • Android 13/One UI 5.1, updated June 1, 2023
  • Stock ROM
  • Steps to reproduce - unknown

I have "Send Errors to Developer" enabled, and I just did the "Settings > Support > Send Log" email as well in case that helps.


Link to comment
Share on other sites

  • Solution

Posting the response/fix I got from the devs in case anyone else runs into the same issue and finds this post:

"Some Android 13 firmwares seem to be affected by the issue which denies system file access component access to the files (sounds like a joke). 

To fix:
- Phone Settings, search: Special access
- All files access, menu button - Show system
- External storage - Enable
- Then in Poweramp use the Full Rescan option" (This step wasn't necessary for me)

It solved my problem, and shout out to the devs for the fastest response time I have ever seen.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...