Jump to content

Poweramp equalizer won't launch


RobFigaroBK
 Share

Recommended Posts

First let me say I absolutely love your product. It is far superior to all similar apps.

 

I had to uninstall Poweramp equalizer and now after reinstalling it, the app won't launch. I have a Samsung A21. It gets stuck in a loop. An icon is constantly being pushed to the right and then sliding back into place when PE fails to startup. It does this maybe about 20 times before Poweramp stops trying to start up. My phone is then frozen until I hit the Home button. Sometimes if I hit the Overview/Recent button after hitting the home button I will see the window for PE but the UI is just totally black. There is nothing I can see or push. It just has the logo at top so I know it's the PE window.

 

I've uninstalled, restarted, installed, restarted again before launching the app but nothing seems to work.

 

Any suggestions on how to fix this? Is there a way to do a more comprehensive uninstall so that the install will be absolutely clean?

 

Thanks in advance,

RF

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...