Jump to content

Galaxy S8


Recommended Posts

I'm using the AKG earbuds that came with the S8 so I can't say much about Bluetooth, you can try turning off DVC..? The S8's audio processing leaves a tin-like sound and disabling DVC made it sound like the artist was right there in front of me.

To disable DVC, go to Settings > Audio > Advanced Tweaks and disable "Direct Volume Control" 

Hope this helps! -Peyton.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...