Jump to content
Poweramp

NicoleS

Approved Members
  • Content Count

    8
  • Joined

  • Last visited

About NicoleS

  • Rank
    Newbie
  1. Thanks @andrewilley I see it now. I'm trying one other setting with V3 before I move back to V2. Thanks!
  2. Thanks, I've enabled this. Please note that this issue started right when v3 came out, which was before my phone upgraded from Android 8.0.0 to Android 9. I'll post again if this issue continues with this new setting activated.
  3. Battery usage has improved since turning off Chromecast, but I still get crashes (with and without the killed notice) every 24-48 hours. Is there any chance that any dev or QA has an old apk for the v2 software that I can try using?
  4. Battery use is still a bit higher than it used to be before my phone updated to Android 9, but is much better with Chromecast disabled (I took the liberty of adding bold/underline formatting to steps to do this) I'd recommend to at least try this to any Android 9 user who does not use Chromecast. But, I am still having other issues with the app. Is there any chance that any dev or QA has an old apk for the v2 software that I can try using?
  5. VERY ODD, slightly annoying. CURRENT SPECS: Phone: Samsung Galaxy S9+ Android 9 App version: v3-Build-823-play (full version) Nothing custom other than 128gb micro sd that my music lives on. ISSUE: Occasionally / inconsistently, after 10-16 hours of continuous use (no attached audio device, just using phone speakers) songs are still playing but audio has stopped. Media volume fine. Other apps with media create sound no problem. Close and open Poweramp, still no audio. Skip to next song, previous, different playlist, still no audio. If I pull the media back (like rewind for a few seconds), audio starts. 100% consistent fix for terribly occasional bug. Issue started when v3 came out. NOTE: Not really expecting a fix - just found it really .... odd. More of an FYI.
  6. Same problem... CURRENT SPECS: Phone: Samsung Galaxy S9+ Android 9 App version: v3-Build-823-play (full version) Nothing custom other than 128gb micro sd that my music lives on. ISSUE: App stops and complains about being killed. (see mmhmmm.killed.jpg) Reasons this is likely incorrect: - Happens when phone is connected to charger and at 100% battery (I'm no expert, but Android app lifecycle should not end if there are plenty of resources from what I do know...) - This message is shown after it is re-launched for a SECOND time. ---- Ex: What? no music! Unlock phone. Poweramp says it was killed, and has re-launched automatically but is not playing. Click close button (see mmhmmm.killed.jpg). Poweramp IMMEDIATELY closes/crashes AGAIN, and GIVES SAME KILLED EXCUSE. - App settings are as generous as I can set them (see all.good.jpg) Even if my phone settings ARE the problem, would I have to turn off all battery saving options? I don't see how to add an exception like you suggested (see no.exceptions.jpg)
  7. @maxmp Thanks for that info. I've just now re-installed and will try with the Chromecast being disabled (I'll keep my fingers crossed too...). Should I post elsewhere about constant crashing/closing and notifications about the app being killed (even when charger is in and it's at 100% battery)? After re-installing I did make sure to set it so that the app can change system settings.
  8. Super frustrated. I loved this app back on V2. Now it's beyond awful. Yes, I've uninstalled, restarted phone, reinstalled. CURRENT SPECS: Phone: Samsung Galaxy S9+ Android 9 App version: v3-Build-823-play (full version) Nothing custom other than 128gb micro sd that my music lives on. ISSUES: - High battery consumption. - Crashes (but claims it was killed) - Music ends up with no audio but is still playing DETAILS: Had Poweramp on last phone also, worked perfectly with S8+ and Android 8.0 - got a S9+, also Android 8.0 and things still great. Then v3 came out. I listen to music pretty much every moment I'm not at work. V3 starts crashing occasionally when left on overnight - after 10-16 hours since I start app when I clock out. And sometimes it's still playing but no audio. Media volume fine. Close and open, no audio. IF I PULL MEDIA BACK (REWIND) AUDIO STARTS AGAIN. Weird and annoying, but not worth effort to post here. Then Pie. Battery drained in less than 6 hours, even when app not in use. Google Play Services killing it. Flip out at Samsung. Safe mode has normal battery consumption. Leave safe mode, battery drained too fast again. Meanwhile app keeps crashing, and then complaining that Android is killing it and I need to enable permissions. They're already enabled, and phone is plugged into charger, and at 100%. BS. Half the time after it crashes and lies about being killed I have to start up twice because after the first time it gives killed error it crashes again immediately, and complains about being killed again. Still occasionally audio stops and I have to rewind to get it going. Sometimes I plug in headphones and it doesn't start. On lock screen, if app hasn't been running recently my phone tells me I have to set up a media player, but if it was running recently, app widget is available on lock screen. Now, both Google Play Services AND Poweramp are decimating my battery, and I'm getting complaints about Poweramp using too much cpu. More often than not when I wake up in the middle of the night there's no music. I paid for this app. Not a ton, but it wasn't free. No contact for support except here. Looks like many others have had trouble. Where is the fix at? Really frustrating. Very upset, and uninstalling. Hope this gets fixed so I can use it again.
×
×
  • Create New...