Jump to content
Poweramp

9d2

Approved Members
  • Content count

    9
  • Joined

  • Last visited

Everything posted by 9d2

  1. No, it doesn't. It seems that on the latest EMUIs Huawei redirects always the media button events to their own music player, so when your car connects with your phone, the stock music player starts and overrides PA (and any other music player). It is annoying for many people (like me) and they managed to redirect the media_button_receiver on the secure settings to other package (normally tasker). I'm trying to redirect it to PA, but I really don't know the name of the package. I've set one line I've grabbed from the internet, but it seems to be from V2,and it doesn't work. Have a great weekend!
  2. On first builds, when you connected a headset (wired or bluetooth) and pushed the "play" button, if Poweramp was the default music player, the app opened automatically and started to play music. Now, sometimes, if you push play nothing happens. You have to unlock the phone and open the app. Then it works fine. It would be great to have that again.
  3. I've managed to change the secure settings to "com.maxmpz.audioplayer/com.maxmpz.audioplayer.player.PlayerMediaButtonReceiver". Can you confirm to me that "com.maxmpz.audioplayer/com.maxmpz.audioplayer.player.PlayerMediaButtonReceiver" is what I have to set? It isn't working now. v3-build-813-play Phone: LYA-L29 Merry Xmas!
  4. Thank you, Max. I've been researching over there and I've found that the problem is in the "Secure settings": When I type on the adb shell "adb shell settings get secure media_button_receiver" the answer is "com.android.mediacenter", which is the Huawei stock music app. Do you know any way to change the "secure settings" to set PA as the default media button receiver? Many thanks!
  5. Hi there! I am a very frecuent user of Poweramp. I've moved from a Samsung Galaxy Note 4 (SM-N910F) to a Huawei Mate 20 pro (LYA-L29). On this new model, a double-click on the forward button of a bluetooth headset (the car, in my case), doesn't move the track to the next list. Only advances two tracks on the same list. This is very frustrating, because if you want to go two albums forward while you are driving, you have to pass almost 30 track one by one. The double click tag is marked on the settings. This happens on V2 and on V3. I am currently using v3-build-804-uni (Full version).
  6. I have installed the latest build and now it works fine. For me this post is closed and fixed. Thank you for such a fast response and solution!
  7. Yes. It has clearly something to do with the android version. The same build (any build, indeed) worked for me under Android 6. But now, under EMUI 9 over Android 9, it doesn't work.
  8. At the previous terminal, if you push the >> BT button twice, Poweramp jumped to the next list, like if you have pushed the advanced button of >>>. Now it doesn't do that.
×