Jump to content
Poweramp

Shushan

New Members
  • Content Count

    1
  • Joined

  • Last visited

About Shushan

  • Rank
    Newbie
  1. Hi there, Found out Poweramp now supports Android Auto this weekend, really happy about it! Although, I noticed something: There's no audio in Android Auto in my Audi (through the head unit, connected via USB). Disabling Direct Volume Control in the Settings/Audio/Advanced Tweaks section solves the issue. In the Settings/Audio/Output section, Poweramp seems to be confused when connected to the car via USB, it either shows Speaker or Bluetooth as Active, instead of what i'm assuming should be either USB DAC or Other Output Devices. Attempting to disable DVC individually in those options (either in OpenSL ES Output, AudioTrack Output or Hi-Res Output) doesn't seem to change anything. In fact, the entire Settings/Audio/Output section seems to have no effect on anything when the phone is connected to the car by USB. On the other hands, all the settings in this section work in bluetooth. I've also disabled absolute volume in android developer options. Running version v3-build-823-play (Full Version) on Android 8.0.0, rooted and running on a stock LG V30+ US998 rom (although the phone is actually an LS998), with magisk and xposed framework (also using SAAX for unlimited clicks in Android Auto). Android Auto version 4.1.590944-release Again, the current workaround is to disable Direct Volume Control in the Settings/Audio/Advanced Tweaks section, so I'm mostly reporting this so that this issue may be documented at least.
×
×
  • Create New...