Jump to content

Boight

Approved Members
  • Content Count

    5
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Gallery

Downloads

Poweramp Knowledge Base

База знаний Poweramp

Poweramp知识库

Poweramp Equalizer Knowledge Base

База знаний Poweramp Equalizer

Everything posted by Boight

  1. Tried deleting settings and also reinstall. Same behaviour. Using VLC with no issues now. Thanks for your suggestions.
  2. Thanks AW, I've looked at the metadata options and don't recognize anything that might help, but be sure i'm no expert on this terminology so it's even possible I've configured it wrong in the past. In Tweaks I've now enabled keep service and use wakelock. I'll test later today. If I have messed things up, is uninstalling and reinstalling (without loading my saved settings) the easiest way to start from scratch with default settings?
  3. I have Moto G4, Android 7.0 Using V3 704 for several months now. This version was working mostly good with my 2015 Ford vehicles. Once in awhile it had trouble starting the first song. Now I have a 2018 Ford with Sync3 and the metadata doesn't change on the sync screen during normal shuffle progression It does change when I use sync or steering wheel to advance BUT it's always shows data from the previous song. Yesterday I took the phone out of my pocket and used the Poweramp screen to move from song to song and sync3 was perfectly happy displaying the proper info at
  4. Me Too. Moto G Plus. Everything else works great. My symptom is .wma files have background ticking over bluetooth. Only the .wma Through the phone speaker is ok, as are .mp3 IIRC the .wma's were encoded with WMPlayer using it's best variable bit rate.
×
×
  • Create New...