Jump to content


New Members
  • Content Count

  • Joined

  • Last visited

About Serge_K

  • Rank
  1. Have found some glitch. In case when hi-res output is activated and you plug in earphones it can be switched to Open SL. It happens only when sample rate set in hi-res settings doesn't match with soundtrack sample rate. If music and player sample rate are the same it works good. Most of my library is 44.1 kHz and I set this frequency for hi-res output. But if I start with 96 or 48 kHz track, I have to go settings / audio and set hi-res each time. It annoys a bit Also I'd like to disable resampling for hi-res output. There is no reason to resample lower quality file. It doesn't impro
  • Create New...