Jump to content
Poweramp

rogerinnyc

New Members
  • Content Count

    4
  • Joined

  • Last visited

About rogerinnyc

  • Rank
    Newbie
  1. Thanks for the look. Yeah, maxed out buffer previously with no impact, will try the artwork no force-send option, but will report back here only if it makes a difference. Also, just in case the question comes up, am working with MP3s. EDIT: just confirming that unticking the no force-send option doesn't make a difference.
  2. I have a similar problem. Huawei Mate 10, rooted, running Android 9.0.0.228. Current Poweramp version: v3-build-853-arm64-play [853004-eab856f2], full version, 64 bit. I just acquired the Lenovo Smart Clock, which has Chromecast built in. Chromecast works fine with Spotify and other music players (e.g., Gonemad) on my phone. With Poweramp, the app connects and starts playing, but then stops for about 10 or 15 seconds, and then restarts -- ad nauseum. Sometimes it also vastly reduces the volume on my phone as well. FWIW, I have the default Chromecast settings in the app, and the app's Chromecast works fine for TVs that actually have an external Chromecast device. Hope you can fix.
  3. Completely agree with MotleyG. If I organize certain collections by Album Artist, that's how I want to search for them, but when I go to Now Playing I absolutely want to see the name of the individual Artist. Great work all around on v.3 (and its amazing number of iterations!) but I hope you revert this change or at least give a display option.
×
×
  • Create New...