Jump to content
Poweramp

domscr

Approved Members
  • Content count

    7
  • Joined

  • Last visited

About domscr

  • Rank
    Newbie
  1. I've gone back to stock Touchwiz 5.0.1 and Poweramp 2.0.10 build 588. Hopefully v3 fixes the problem. Thanks for your help, if you've got any other suggestions I'd be happy to try them.
  2. Yes I have tried increasing the buffer size and audio thread priority, and yes the issue is just as bad with the screen on or off. Build 588 didn't fix the problem either so I'm biting the bullet and flashing CM 13 soon. Hopefully that fixes the problem
  3. The problem persisted and I'm now trying 2.0.10 build 579 instead of build 588.
  4. Unfortunately I've already tried that. I'm going to try and put an automatic process killer on Snapchat because I've got a hunch that might fix the problem. Do you have any other suggestions?
  5. Hi, It's still skipping on internal storage as well. Do you have any other ideas because I really don't want to write it off as Poweramp not being able to play m4a files. Thanks for your help
  6. Hi Andre, No, almost all of my files are iTunes m4a files. I only have very few mp3 and flac files. I'll try that and let you know if I notice anything.
  7. Hi, I cannot diagnose why Poweramp is skipping/hiccuping/stuttering. I am using a Samsung Galaxy S4 and have tried it on stock Touchwiz 5.0.1 and 4.4.2, Poweramp 2.0.10 build 588 I am aware of the article http://support.powerampapp.com/knowledgebase/articles/323527-skips-hiccups-stutters And the results from trying to use this have are: Not an SD card issue (music plays perfectly in stock player) Not Bluetooth issues (using regular wired headphones) Not tweaked ROM (I use stock Touchwiz 4.4.2 and 5.0.1, unless Touchwiz is considered tweaked?) No additional 3rd party audio effects (Adapt Sound has never been touched/set up) No CPU hungry apps (Show CPU usage in developer options does not indicate high CPU usage and GSam battery monitor shows the highest battery usage being Android OS itself) No broken formats (skipping is not consistent with particular files) If you could please help me resolve this problem I would greatly appreciate it. I have reset my phone on stock 4.4.2 and 5.0.1 in attempts to resolve it.
×