Jump to content

Vintage1976

Approved Members
  • Content Count

    15
  • Joined

  • Last visited

About Vintage1976

  • Rank
    Member
  1. I'd be curious to see if applying a tempo change to a specific song could be done so that anytime that song is played, the tempo change would apply itself automatically.
  2. I have a few large boxsets that I've ripped to FLAC. With boxsets this large I just name each disc as it's own album; "Blah-Blah Years Disc 4" and so forth. Once I get to disc 10, when they're uploaded discs 1 through 9 will appear in order, but disc 10 will wind up being placed next to disc 1. I'm assuming it's because of the numbering not having a 0 in front of the singular album numbers. In the List Options, I have albums to appear in order by year. In this case, all the albums for the boxset would be the same. Anyone else have a similar issue or work around?
  3. I just downloaded my first FLAC file and transferred to my external card on my phone. The FLAC files seem to play fine. I did not have the experimental OpenSL Hi-Res Output checked, but, I did now. Curious to see how it plays later.
  4. It was on for me after new update. Took a minute to turn off. Should have functionality to not even have those buttons available.
  5. I agree with the queue process. right now it feels like you're about to delete something when adding to the queue. It used to be a one step process. Not so much now.
  6. Poweramp updated last night for me. Here's mine; I don't like the rounded album cover art. Albums cover art regardless of format have almost always universally been square. When viewing an album, is there a way to not see a thumbnail of the album for every track? It's redundant. I would like to see just a basic track name "list" option. I was able to move artist album title info below the covert art, thank you. When playing an album and the last track plays, I use to be able to have it fade out at the end of the song, so the music doesn't just abruptly stop. I have applied the fade, but, it doesn't seem to be working. When creating your own EQ presets and I wanted to change something and apply it to the current preset I made, you could just "overwrite" your own preset. Doesn't seem to work that way now. Seem to be getting more skipping in tracks than ever before. Could be my own Bluetooth issue however. Overall, some cool features, maybe too many for this old guy. Love Poweramp though, using it since 2012.
  7. I've been using Poweramp since 2012. This new layout is horrible. I was at a party last night, connected to a Bluetooth speaker to play some Christmas music and I was LOST trying to find my away around. I will try tweaking some things, but, good Lord the changes are so different than what most old school users have had. When looking at an album, do I really need to see the album cover art for every single freaking track?
  8. I should have responded like two years ago, but the issue was MP3 versus WMA files. I'm the dumbass- or was...
  9. I had this issue yesterday- Samsung S5 updated to Marshmallow and Power Amp could not be verified through Google Play. I uninstalled Poweramp and re installed it- works fine. Build on Poweramp is now 2.0.10-build-588-play (full version) from the About section. Not sure what my previous version was that I purchased I think in 2012 or so. Although it does also say in the Other section Get v3.0 Test Build- not sure what that means. Love my Poweramp- hard to listen to music without it really!
  10. I had something similar happen, I synced an album to the phone from my PC and somehow about 20 albums were deleted. Odd thing was the SD card did NOT revert back to having more storage after the files disappeared. I transferred them back from my PC, but it was an odd event.
  11. Sorry for the long delay in responding. It happens in the middle of playlists. Always from one song to another. It will not transition to the next track, and always just pauses. Sometimes the application closes, then re-opens at the same time it pauses. Overall, I love Poweramp.
  12. Full paid version running on an Android Razr Maxx I create a lot of playlists and notice that the playlist will sometimes pause after playing a given song before transitioning to the next one. Mainly I have to go to the App and hit Play and then skip to the next track. Anyone else have this issue
×
×
  • Create New...