Jump to content

Vintage1976

Approved Members
  • Posts

    16
  • Joined

  • Last visited

Vintage1976's Achievements

Member

Member (2/3)

  1. Thank you, sorry for the delayed response.
  2. I'd be curious to see if applying a tempo change to a specific song could be done so that anytime that song is played, the tempo change would apply itself automatically.
  3. I have a few large boxsets that I've ripped to FLAC. With boxsets this large I just name each disc as it's own album; "Blah-Blah Years Disc 4" and so forth. Once I get to disc 10, when they're uploaded discs 1 through 9 will appear in order, but disc 10 will wind up being placed next to disc 1. I'm assuming it's because of the numbering not having a 0 in front of the singular album numbers. In the List Options, I have albums to appear in order by year. In this case, all the albums for the boxset would be the same. Anyone else have a similar issue or work around?
  4. I just downloaded my first FLAC file and transferred to my external card on my phone. The FLAC files seem to play fine. I did not have the experimental OpenSL Hi-Res Output checked, but, I did now. Curious to see how it plays later.
  5. It was on for me after new update. Took a minute to turn off. Should have functionality to not even have those buttons available.
  6. I agree with the queue process. right now it feels like you're about to delete something when adding to the queue. It used to be a one step process. Not so much now.
  7. Poweramp updated last night for me. Here's mine; I don't like the rounded album cover art. Albums cover art regardless of format have almost always universally been square. When viewing an album, is there a way to not see a thumbnail of the album for every track? It's redundant. I would like to see just a basic track name "list" option. I was able to move artist album title info below the covert art, thank you. When playing an album and the last track plays, I use to be able to have it fade out at the end of the song, so the music doesn't just abruptly stop. I have applied the fade, but, it doesn't seem to be working. When creating your own EQ presets and I wanted to change something and apply it to the current preset I made, you could just "overwrite" your own preset. Doesn't seem to work that way now. Seem to be getting more skipping in tracks than ever before. Could be my own Bluetooth issue however. Overall, some cool features, maybe too many for this old guy. Love Poweramp though, using it since 2012.
  8. I've been using Poweramp since 2012. This new layout is horrible. I was at a party last night, connected to a Bluetooth speaker to play some Christmas music and I was LOST trying to find my away around. I will try tweaking some things, but, good Lord the changes are so different than what most old school users have had. When looking at an album, do I really need to see the album cover art for every single freaking track?
×
×
  • Create New...