• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code and is taking some time to get to a beta-test stage. See the forum thread for more details and to discuss.    

Redwhistle

Approved Members
  • Content count

    6
  • Joined

  • Last visited

About Redwhistle

  • Rank
    Newbie

Contact Methods

  • Skype
    goitseone.jonas

Profile Information

  • Gender
    Male
  • Location
    Rustenburg, South Africa
  • Interests
    Anime, live sound setup and mixing as well as the odd Android RPG.

Recent Profile Visitors

1,299 profile views
  1. Do you know if any progress has been made? I'm having the same issue. Perhaps you could point me in the direction of other related posts or threads. I use the Samsung Galaxy S3 running stock 4.3. I've added the relevant screenshot.
  2. Thing is, I don't own a computer. And I don't see how it would be clunky. Editing tags on a touch screen seems smooth enough so why would it be a problem with editing tags of multiple files?
  3. I would like to see a feature that allows me to edit the tags of multiple files at once. The album artist tag just got added but now I have to manually edit that property for all my files one at a time. Talk about tedious.
  4. Update: It did again with another file. And I wasn't fiddling with any of the settings this time around. I had it playing in the background and it just started going all muffly. I was playing another MP4 video file.
  5. I turned off the high-res output and it did it again. Also, 2:16 is when it goes sideways but only if you play it from the start without interrupting it. And the file is a bit large to be uploaded on this site. It's an MP4 video file. Being able to import video files into my music library is one of my favourite things about Poweramp. Here's the link to the file. https://drive.google.com/file/d/0B__AbI7FzlYCYlVNdVNPSlpRNVU/view?usp=docslist_api
  6. I really like the Hi-Res output. It is truly appreciated. I have noticed one problem with the player so far. When I was testing out the visualisations, the track I was playing suddenly began sounding funny. It sounded like it was being muffled and the BPM dropped. I decided to play the song again with no visualisation and still the problem persists. It always starts out okay then 2 minutes and 38 seconds into the song things just go sideways. This happens every single time and only ever with this one song. It plays fine on other players, by the way.