Jump to content

zaq1wsx

New Members
  • Posts

    3
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Poweramp Knowledge Base

База знаний Poweramp

Poweramp知识库

Poweramp Equalizer Knowledge Base

База знаний Poweramp Equalizer

Posts posted by zaq1wsx

  1. On 12/16/2018 at 10:05 AM, FabioGnecco said:

    i have some problems with scrobbling from simplelastfm as well
    sometimes the track appear on the cached songs when i just open PA without listening to it. my simplelastfm scrobbler has the "when to scrobble" option marked as "when i hit the scrobble now" button.

    i tested with Poweramp configured to scrobble with the simplelastfm app, and the problem persists. so i thought about not marking PA on the scrobbler app and leave the option on the PA marked, but i don't get any tracks on the cached and they don't scrobble at all.

    what i do is to deleted the duplicated songs and hit the scrobble now option

    PA Version is V3 814 (but i run to this bug for a long time)
    Simple Last FM version 1.5.7 from the google play store
    Motorola E2 2nd generation

    hopefully you manage to recreat this scenario, because is the only problem i have with Poweramp

    btw, the official scrobbler never works... it's outdated for a long time 

    I've been having this problem as well. I've tried to replicate the issue but haven't had much luck getting it to happen consistently.

    What I've noticed is that usually it happens after I leave the songs paused for some time. For exemple, when i'm at work, someone calls me, I pause it, and when I come back to it like 15~20 min latter the song is registered twice, even if I've listen to less than half of the song. There are times where it doesn't duplicate even after long pauses. And then there are times that even without pause it register more than one time, for no reason at all.

  2. 32 minutes ago, maxmp said:

    RG does indeed work for all the test files I have. Please PM me the files you think should support RG, but don't work for you in PA. (You mentioned apev2 tags, but these are not primary tags for mp3 and if id3v2 exists, ape tags won't be read).

    Ok this seems to be the problem then. I copied the tags to ID3 and it worked. All my info (track, album and artist name for example) are in the ID3v2 tags, except for the replay gain info, so since PA found the ID3v2 tags it stopped looking and the APEv2 tags were not read.

    Thanks for the quick answer!

  3. Which replay gain tags does Poweramp look at?

    I recently discovered I was doing something wrong with MP3Gain. I used to do analysis + gain, thinking that analysis was just to come up with the numbers and applying gain would write the tags, but know I know that analysis does write the tags and that  applying gain actually modifies the files (which I don't want).

    So in order to test that, i picked the same song and produced 4 versions: 1. a raw one, 2. one with only the tags, 3. one with the gain change without the tags, 4. and one with gain change and tags. I expected that both 1 and 2, and 3 and 4 would sound the same with RG off (with the latter two being quieter) and that  with RG on 1 would be the loudest, 4 the quietest, and 2 and 3 sounding the same in the middle.

    When I tested them on my PC with MusicBee everything worked out nicely (tho it seems it does some counter gain as 3 and 4 sounded the same with RG on). However when I tried it on Poweramp, it sounds the same as if RG was off. I tried both Album and Track gains, and both Apply Gain and Apply Gain/prevent clipping, as well as re-scanning after changing to Apply gain.

    In the case of MP3Gain it writes 4 APEv2 tags, REPLAYGAIN_ALBUM_GAIN, REPLAYGAIN_ALBUM_PEAK, REPLAYGAIN_TRACK_GAIN, REPLAYGAIN_TRACK_PEAK. I'm wondering if these are the tags Poweramp looks at or not, that may be the cause of it not working?

×
×
  • Create New...