Jump to content

Peppo

New Members
  • Posts

    4
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Poweramp Knowledge Base

База знаний Poweramp

Poweramp知识库

Poweramp Equalizer Knowledge Base

База знаний Poweramp Equalizer

Posts posted by Peppo

  1. 36 minutes ago, Salpal said:

    I'm finding that it doesn't happen at all if I reconnect within minutes. For instance, I tested it earlier today by leaving my car which automatically pauses it and then going straight to my room and starting up my bt speaker. It connected and auto started exactly where it left off in my car. 

    Then I waited an hour and reconnected in my car and it started from the very beginning of the playlist, no shuffle.

    I just sat here for 10 minutes trying to get it to happen and it won't. I guarantee that when I drive to work tomorrow morning, it's going to restart.

    Try to close PA with taskmanager and re open it. 

  2. On 10/24/2018 at 7:37 AM, hypomaniac-eric said:

    well the bugs are still not fixed with the 802.   still jumping to the first song in playlist but the same "time" in the song after connecting to bluetooth quite often.   and when shuffle is on it breaks and have to be turned off and back on as well.   I am surprised I'm the only one having this problem.   

    I have that problem too on my P20 pro everytime I open PA, when it was closed and not only with BT. 

    I can reproduce this issue, when I closed PA manually via taskmanager and re open it. 

×
×
  • Create New...