• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code. It is hoped this will be ready for final beta-testing by the end of the May/early June. See forum thread for more details and to discuss.    

Search the Community

Showing results for tags 'Skipping'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp v3 Discussion & Testing
    • Feature Requests
    • Bug Reports (Poweramp v3)
    • Bug Reports (Poweramp v2)
    • General Poweramp Chatter
    • International
    • Developers Area

Categories

  • Latest Releases (plus archives)
  • INTEL Chipset Versions
  • Other Downloads
  • Alpha Test Builds of Poweramp v3

Found 3 results

  1. After updating my phone(XT890) to kitkat I haven't been able to skip track using the volume keys. I've tried using an app which recreates this feature but it's somewhat buggy. I've tried all options (Single, double and long press) but none of these seem to make any difference. Any responses would be fantastic.
  2. Hi all, Some times when a track plays, another track plays for a second or two and then the original track continues..Kinda like a CD skipping, but with a totally different song. I've tried to solve this myself, but no dice. - I've deleted the song (thinking it was corrupt) and then re-copied the track. This kind of worked as the track is fine but it does the "skipping" to another song. - I've formatted my SD card in my computer, re-copied all the music (pain full process since I didn't use the ones on the SD card...just in case). Still does the random skipping. - I've formatted my SD card in the device, re-copied all the music again, and the random skipping happens. Notes: - Skipping happens when I use any playlist or all songs...it doesn't seem to matter. It is random. Its a different song. It is not sequential though (like song after song). - The device is usually on battery as I'm at work with music playing in the background. The battery is usually FAR from dead. Lots of life. - If I hear a song skip, I can go back after a few songs or right after it's done, play that song and it will skip again. If I copy the song to my computer (via bluetooth or usb) it's fine. Strange...SO...I thought it was my SD card. I had a 32gig Sandisk micro class 10 installed. I went out and bought a Lexar High speed 32gig Class 10 card. Does it on either card. I use the cards for music only. That way, if the card dies (which I've heard of happening) I don't loose my photo's. So there's only the music on the SD card and nothing else. Poweramp is set to look only at that SD card's music folder. I'm running a Samsung Galaxy S4 SGH-I337M with Android 4.3 and Poweramp Version 2.0.9-Build-541-arm-play. I realize there's a newer version available, but I'm in a sanctioned country for work, so If I update via Tunnel Bear, Poweramp doesn't like it...no matter what I try (I have updated here in the past and Poweramp will stop working after a few days if it can't verify the purchase...man I hate where I am sometimes lol) Anyways...if anyone has any thoughts ASIDE from the update, I'm all ears. OH...this has happened in the past with a previous version (hence update may or may not fix the issue) Much Thanks all! Darryl
  3. Newbie here created my first playlist. Some songs will skip to random song, play that for a few seconds then skip back to the song it was playing. My device is Motorola electrify M ICS 4.1.2 All music is on external micro SD card. When I play all shuffle all is well, any ideas?