Jump to content
Poweramp
Adi711

HTC 10 Hi-Res build 703 - NOT WORKING

Recommended Posts

Hi guys,

First of all thanks for the best music player on the market at this moment.

 

Simply after the andrioid 7 update on the HTC 10, the option for the Hi-Res output in the settings has disapeared. It is a huge shame, since I only started using it few days ago, after some time because when I used it about a month ago the app would crash after song changes. It started working fine just a little issue with the output latency of about 1300-2000 ms.

I really hope that this is one of the things you'll start working on. I hope i can get the Hi-Res back since it's amazing, even in the experimental alpha build.

 

Thanks

All users of HTC 10

Share this post


Link to post
Share on other sites

Max fixed it and release new build about in March. Now just trying to turn off "Boomsound" or another sound settings.

Share this post


Link to post
Share on other sites

You have to use 704 version if you want to use Hi-res output on HTC 10 with Android 7.0. There are issues, but at least it works somehow.

On my phone there is a huge delay between any changes in volume and the actual response of the player - more than 5 seconds. Also, the timing starts with a few seconds forward and the album always ends (the sound stops) few seconds before it's actually over. It's very annoying, but I guess we have no choice at the moment.

Share this post


Link to post
Share on other sites

Actually version 704 works well but you need to disable DVC and headroom gain. Also enable Dolby effects and disable headphone "beep" effect in Poweramp.
Playing any sound to an audio path other than "compress_offload" causes the Hi-Res Output to fail.


There seems to be an issue with buffering and delayed DMA transfers when changing tracks, so sometimes the output fails anyway.

Share this post


Link to post
Share on other sites

I had the exact same issue; worked fine, but after Android 7 it didn't. I have installed alpha build 704 as suggested and the hi-res option is back again , however not for the Bluetooth output.. :-(

Any ideas ?

Share this post


Link to post
Share on other sites
4 hours ago, cyberhank said:

Any ideas ?

I think Google making changes in Android 7 will be the culprit. Once v3 gets closer to general release these sort of things should be coded around.

Andre

Share this post


Link to post
Share on other sites

First of all, thank you so much for this build.

I wanted to report an issue on my HTC 10. The songs on my playlists aren't shuffling. Is this a known issue?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×