Jump to content
Poweramp
FinnFann

Wavpack & Wavpack Hybrid ReplayGain Tags Applied via Foobar are Ignored

Recommended Posts

Bug:
Replaygain tags applied by Foobar2000 on Wavpack, both hybrid and full, are being ignored & not detected in Poweramp

Poweramp Version:
alpha-build-703-play (Full Version)

2.0.10-build-558-play (Full Version)


Wavpack Settings Used:
Fast Hybrid with and without correction file
High x5
Hybrid High x5 3.5bit/sample

Audio Sample:
https://drive.google.com/open?id=0B_c2C5tUq8nTMkFsMVo5Q1A0T0U
Note: 1khz signal, I believe. It was made by wavpacks creator as a way to test if an app was or was not utilizing correction files. Its just the smallest sample I can share where I've applied replaygain.

Screenshots:
ReplayGainPresent.jpg
Screenshot_2017-01-28-15-28-31.png

Edited by FinnFann
Corrected the tags. Phone messed them up.

Share this post


Link to post
Share on other sites

This seems to be related either to Poweramp not reading the replaygain tags off of the APEv2 tags wavpack uses or to do with upper vs lower case tags based on what I've read around.

Is there any way I can tell which casing my tags are using and to change them as a temporary work around? mp3tag and Foobar don't seem capable of doing such.

Edited by FinnFann
New information

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×