Jump to content
Poweramp

Recommended Posts

The player randomly plays at weird times. For example, I won't be using it at all, listening to radio in car, and I turn the car off and it just starts. Also jack's my Bluetooth connection from other apps and randomly starts. I can be using Spotify or Netflix in my car, and it will just turn on and start playing over what I have on. I have searched all the PA settings and I cannot find anything that says autoplay, and my autoplay is not on in my car. No other apps do this, so it's definitely a problem with just yours. My phone is a Samsung Galaxy S7.

Share this post


Link to post
Share on other sites

I suspect you have the same problem that I sometimes get, which is that the bluetooth device is sending a PLAY/PAUSE command when turned on (or off). Sometimes these commands are actioned straight away, but sometimes on my device they seem to get somehow queued and suddenly trigger up to a minute later. I don't know why, something in the command stack is getting held up I guess.

I occasionally see this with the cabled headset buttons too. When I get home after a walk I will tap the pause button on the cable, and sometimes it does not seem to respond so I unlock the phone and press the Pause button in the app. Then a minute or so later it will suddenly start playing on its own (i.e. when the cable button finally gets processed). It's very odd! I think it might be associated with times when the device is disconnecting or reconnecting to the household wi-fi, as otherwise the buttons respond immediately either while I'm out walking or when in the house.

Andre

Share this post


Link to post
Share on other sites

AndreWilley,

My situation is exactly like Jen's, but even with my Bluetooth off, it is randomly turning on at the most inappropriate times.  I also have a Samsung GS7.  I clear the cache on the app, without success.  Is there a fix?

Thank you.

Share this post


Link to post
Share on other sites

I'd forgotten about this issue - I solved my problem by upgrading my Galaxy Note 3 ROM from the stock KitKat to a Marshmallow 6.0.1 build.

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...