Jump to content
Sign in to follow this  
boonboon

Fail to enable Hi-Res audio output

Recommended Posts

4 hours ago, boonboon said:

Please fix this bug.

Better to post this in the alpha-test forums (although running an alpha-test app on a beta-test ROM is not always going to be a success).

Andre

Share this post


Link to post
Share on other sites
11 hours ago, andrewilley said:

Better to post this in the alpha-test forums (although running an alpha-test app on a beta-test ROM is not always going to be a success).

Andre

Interesting. None of the Nougat roms I know have the hi-res output working. DSP is not being detected. The problem is either from the Nougat source codes or the Poweramp itself.

Share this post


Link to post
Share on other sites

As I said, this is still an ALPHA test, please feel free to go back to the release build if you don't like it. Once the main release occurs hopefully these sorts of issues will be sorted out. Thanks for the feedback.

Andre

Share this post


Link to post
Share on other sites
17 hours ago, andrewilley said:

Better to post this in the alpha-test forums (although running an alpha-test app on a beta-test ROM is not always going to be a success).

Andre

Thank you for your response.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...