Jump to content
Poweramp

Recommended Posts

Phone model : Sony Xperia XP 

Android version : CyanogenMod 13/ Android 6.0.1

Poweramp ver. : Latest alpha build

Bug short description : New music copied on card is not showed in player

Long description :

I coppied new music(about 50 songs) on my SD card and started a new rescan on Poweramp  to find them there. It does rescan it, it finds them , but they dissapears after 1-2 seconds.

I need to fully wipe my Poweramp data to see all the songs. Can be somehow get solved? It's annoying because , i have the same issue on my non alpha version , that's why i have signed up for alpha, but the bug is still there.

Share this post


Link to post
Share on other sites

Did you make sure that you can view the actual music files outside of Poweramp. I had a similar issue and found out later it was a corrupted SD card. Never thought files could appear then disappear due to corruption. But it happened. 

Share this post


Link to post
Share on other sites

I would agree that wiping and re-formatting the card and copying everything back would be a good idea. Also, does the same problem occur if you put the same files on internal device memory?

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...