Jump to content
Sign in to follow this  
Osiris

Album Art Issue

Recommended Posts

Hey everyone. 

So I have a number of tracks grouped by artist in the same albums each with different album art. For example, I'll have an album called Pryda Tracks with various releases from Pryda, each with their own album art.  I must have accidentally hit "embed album art" at some point, and now all the tracks in the "album" have the same album art regardless of what I do. I've tried deleting the album art cache, ive tried deleting the folder with the album, doing a full rescan, and then re-adding the folder. Regardless of what I do, all I get is the one album art for the whole album. This is driving me insane. I tried changing the artist tag.. and this seemed to work.. but when I changed it back to the proper artist name it went back to the one album art. Ive even tried clearing the Android data cache for Poweramp. Any help would be greatly appreciated. Thank you. 

Share this post


Link to post
Share on other sites

You can embed albumart on the track itself which i think is what happened. Use any mp3 editor and set albumart for each track. Audiotagger on android searches for albumart on Amazon. You usually get a number of covers. You select the one you want. After that there is no more need for albumart in the folder.

Share this post


Link to post
Share on other sites
23 minutes ago, TheoKlink said:

You can embed albumart on the track itself which i think is what happened. Use any mp3 editor and set albumart for each track. Audiotagger on android searches for albumart on Amazon. You usually get a number of covers. You select the one you want. After that there is no more need for albumart in the folder.

Thanks for your reply. But that's not what's happening. All of the tracks already have embedded album art which differs from track to track within the same album. For some reason on this one album all the album art is the same, as opposed to the art I have specifically embedded to each track. 

Share this post


Link to post
Share on other sites

Is this problem in the player screen only? Try unticking the "Prefer Downloaded Album Art" option in Settings > Album Art.

You can also add a cover.jpg image file to the folder, but that should be overridden by any embedded art anyway.

If worst comes to worst, you could try deleting all app data, which would force a full rescsan of everything - but be warned that you may wish to backup your settings, internal playlists, ratings, etc before trying that.

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...