Jump to content
Poweramp
Akatosh

Equalizer Problem

Recommended Posts

I'm running alpha-build-703-play (Full Version) on a rooted Galaxy S6.

So basically i have a bunch of equalizer presets assigned to different devices, but for certain outputs such as the wired headset one i have more then one device i use on it.

I currently have a specific equalizer preset assigned to this output for the device i primarily use on this output but when using a different device i manually change to a different equalizer. However it automatically switches back to the assigned preset every time the song changes so i was wondering if there was a way to configure it to only switch back on the next time a device is changed, eg. wired headset is removed and plugged back in or output is switched to Bluetooth instead of changing the EQ on each song to the assigned preset.

This leads to my next problem in that changing the EQ preset assigned to a output only takes effect once the app has been completely restarted eg. force stopping/restarting my phone which makes just changing/removing the assigned preset more effort then it should be.

I'm not sure if these are just a bug on my end, a general bug with the player or intentional so i would like some clarification on that or some help fixing this.

On a happier note love the player its fantastic in basically every way other then a few small things like these, so keep up the good work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...